Search found 10 matches

by W9SIX
Fri Oct 23, 2020 12:13 pm
Forum: Apache Labs Radios: Buy/Sell/Trade
Topic: WTB "Hamfest" condition ANAN-100
Replies: 2
Views: 675

Re: WTB "Hamfest" condition ANAN-100

What's cheap? I have a nice cond. 100 sitting on top of my 8000 collecting dust. Had an Issue when I got it used with the comms chip and had it replaced. Worked fine after that. I picked it up as a backup but am considering the new radio when It becomes available. IDK what they're going for these da...
by W9SIX
Fri Aug 14, 2020 11:04 am
Forum: Digital ("Virtual") Audio
Topic: Windows Update
Replies: 16
Views: 2724

Re: Windows Update

Reverted to last (1903) version of windows and the programs are right back on the desktop and started up ok. Hopefully not too much changed in settings although I do have them backed up.
by W9SIX
Fri Aug 14, 2020 10:19 am
Forum: Digital ("Virtual") Audio
Topic: Windows Update
Replies: 16
Views: 2724

Re: Windows Update

My win10 pro updated yesterday at shutdown and this morning, I can't even (easily) find hpsdr on my system. Desktop icons gone, the only hpsdr product I still have on the desktop is the programming tool. I had two versions on the desktop. One for an 8000dle and a second for a 100. both gone. In the ...
by W9SIX
Sat Apr 04, 2020 3:25 pm
Forum: Network Connections & Network Hardware
Topic: ANAN 100 with dead ethernet port
Replies: 9
Views: 4409

Re: ANAN 100 with dead ethernet port

Update: My Anan 100 was sent to Doug W5WC who replaced the ethernet chip. My oldest son picked it up here the day it came back and had the radio connected immediately. He is just now discovering why I've been raving about these radio's and I think his 7300 will be mothballed for a while. Big thanks ...
by W9SIX
Wed Mar 25, 2020 6:54 am
Forum: Network Connections & Network Hardware
Topic: ANAN 100 with dead ethernet port
Replies: 9
Views: 4409

Re: ANAN 100 with dead ethernet port

Thanks again everyone for the insight. W9SIX
by W9SIX
Tue Mar 24, 2020 2:15 pm
Forum: Network Connections & Network Hardware
Topic: ANAN 100 with dead ethernet port
Replies: 9
Views: 4409

Re: ANAN 100 with dead ethernet port

I appreciate the reply. Yep, already tried that too and no joy. Have tried 3 different computers, all direct and also through 2 different routers, HPSDR Programmer and also bootloader with jumper on J12 on all 3 computers, swapped cables, pulled out hair, tried again, etc. All I get is "set jum...
by W9SIX
Tue Mar 24, 2020 7:56 am
Forum: Network Connections & Network Hardware
Topic: ANAN 100 with dead ethernet port
Replies: 9
Views: 4409

Re: ANAN 100 with dead ethernet port

The only difference in my case is the left ethernet led blinks, but the right one never does. Basically sending info, but none returned. Is it worth sending for service or do I list it on here for parts? I didn't see any service info in the forum here. Where would I even send it? Thanks again for th...
by W9SIX
Mon Mar 23, 2020 8:58 pm
Forum: Network Connections & Network Hardware
Topic: ANAN 100 with dead ethernet port
Replies: 9
Views: 4409

Re: ANAN 100 with dead ethernet port

Did you ever find a solution to this problem? I believe I have the same issue, Also on an Anan 100. Thanks. W9SIX
by W9SIX
Fri Dec 20, 2019 12:06 pm
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: Confirming firmware version on 8000dle
Replies: 2
Views: 2285

Confirming firmware version on 8000dle

I bought a used 8000dle a few months ago and slowly figuring this sdr thing out. Running HPSDR mrx ps 3.4.9. In setup>hardware configuration, bottom right box with Anan Address. Mine says ver 2.4 Is this the currently installed firmware? Thanks in advance for the help guys and for all the great info...

Go to advanced search