Search found 71 matches

by w2ner
Mon Jul 06, 2020 12:37 pm
Forum: Apache Labs News
Topic: Andromeda???
Replies: 79
Views: 12437

Re: Andromeda???

Nice idea but not a new idea. I think Apache Labs should put the time into developing their own UI and update the interface. Its very old in the tooth..... It's time to grab the bull by the horns and make this a complete product developed and made by apache labs, not depend on the volunteers in the...
by w2ner
Sun Jul 05, 2020 4:03 pm
Forum: Apache Labs News
Topic: Andromeda???
Replies: 79
Views: 12437

Re: Andromeda???

Nice idea but not a new idea. I think Apache Labs should put the time into developing their own UI and update the interface. Its very old in the tooth..... It's time to grab the bull by the horns and make this a complete product developed and made by apache labs, not depend on the volunteers in the ...
by w2ner
Fri Jun 26, 2020 4:32 am
Forum: Thetis
Topic: 2.7.0
Replies: 191
Views: 47602

Re: 2.7.0

It does not look like Riche is going to spend any more time on updates, its been a long time. I understand if he got a bit burnt out. I wonder what the future is going to be for this interface. Not much of a choice out there which is not a good thing for the life of Apache Labs.
by w2ner
Fri Mar 27, 2020 2:07 pm
Forum: Amplifiers & Tuners
Topic: Acom 2000a interface with 8000DLE
Replies: 11
Views: 4764

Re: Acom 2000a interface with 8000DLE

no you have to use DDUTIL
by w2ner
Sun Mar 22, 2020 11:53 pm
Forum: Amplifiers & Tuners
Topic: Acom 2000a interface with 8000DLE
Replies: 11
Views: 4764

Re: Acom 2000a interface with 8000DLE

yes the D connector on the back of the amp goes to the computer.
by w2ner
Sun Mar 22, 2020 9:14 pm
Forum: Amplifiers & Tuners
Topic: Acom 2000a interface with 8000DLE
Replies: 11
Views: 4764

Re: Acom 2000a interface with 8000DLE

N2XD wrote:Where is the 9 pin output coming from? Sorry for the dump question. I just bought a 2000a yesterday.


John N2XD


On the back of the amp
by w2ner
Thu Mar 12, 2020 11:34 pm
Forum: Apache Labs News
Topic: Apache News Dec 2019
Replies: 19
Views: 9388

Re: Apache News Dec 2019



That works, thanks! Nice!!
by w2ner
Thu Mar 12, 2020 11:28 pm
Forum: Apache Labs News
Topic: Apache News Dec 2019
Replies: 19
Views: 9388

Re: Apache News Dec 2019

Here is a link to the Controller v2 prototype: https://scontent.fmel2-1.fna.fbcdn.net/v/t1.0-9/89731608_3675056552567190_4084671240327921664_o.jpg?_nc_cat=106&_nc_sid=8024bb&_nc_ohc=i19mtCSmFmwAX_fJmqO&_nc_ht=scontent.fmel2-1.fna&oh=ef2d9454847c3c0a7690ef091465c851&oe=5E910272 *...
by w2ner
Thu Mar 12, 2020 10:22 pm
Forum: Apache Labs News
Topic: Apache News Dec 2019
Replies: 19
Views: 9388

Re: Apache News Dec 2019

All, With all the rumors and such flying around, and people asking me on the air what I knew, which was nothing :lol:, I took it upon myself to go right to the horse's mouth to find out what is going on. This is what I got from Apache (posted here with permission). Current status: - Gigaparts is no...
by w2ner
Thu Mar 12, 2020 2:51 pm
Forum: Thetis
Topic: 2.7.0
Replies: 191
Views: 47602

Re: 2.7.0

thanks Gary. i saw that some time back now that i read it again. so it’s not a product yet so why are there posts about it in this thread ? am i missing something?
by w2ner
Thu Mar 12, 2020 2:32 pm
Forum: Thetis
Topic: 2.7.0
Replies: 191
Views: 47602

Re: 2.7.0

W2SDR wrote:I’m getting the same Andromeda error message here.
Frank, W2SDR

I’ve tried setting to “none”. No luck


okay, I'm going to sound stupid but what is Andromeda? It sounds like some type of game controller.
by w2ner
Thu Feb 13, 2020 6:09 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New 7000/8000 Orion MKII Protocol 2 Firmware Topic
Replies: 108
Views: 31920

Re: New 7000/8000 Orion MKII Protocol 2 Firmware Topic

FYI, that's enabled by default.
by w2ner
Tue Feb 11, 2020 5:16 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New 7000/8000 Orion MKII Protocol 2 Firmware Topic
Replies: 108
Views: 31920

Re: New 7000/8000 Orion MKII Protocol 2 Firmware Topic

This is why they have a "KEY" jack on the front. Read the manual..............
by w2ner
Sat Jan 18, 2020 12:31 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

Mine works fine too on my 8000DLE
by w2ner
Mon Dec 23, 2019 12:29 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

There is nothing wrong with the software. The panadapter shows the total energy in an FFT bin width. The S-meter shows the total energy in the selected receive passband. The two measurements are not the same. See also: https://apache-labs.com/community/viewtopic.php?f=6&t=2463 Not crazy about t...
by w2ner
Mon Dec 23, 2019 12:12 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

Richie, not sure Im looking at this wrong or not but I would think the DBM on the meter would agree with the blobs. If you look at the screen shot, I was tossing a constant carrier in AM (from my Kenwood 890s) and the meter did not read the same DBM reading as the blobs. Meter shows -48 and blob sho...
by w2ner
Mon Dec 16, 2019 8:42 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

I just tested the record and playing it back with the windows player, it sounds like it should. But the playback in Thetis is not doing that. So something is up with the playback in Thetis which makes it a big PITA to playback for someone.
by w2ner
Mon Dec 16, 2019 8:38 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

I have not used the playback, but after a quick test on mine of an LSB signal, when played back I see what looks like a DSB signal, both sidebands, and at the centre of the panadapter. Not sure if it is actually being tx'ed at the frequency of where the vfo is, but did sound ok when using MON (on L...
by w2ner
Mon Dec 16, 2019 8:22 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

HI Richie Low priority item. I'm not sure this is a fault of the coding or not. When you record a signal it does not record with the settings you have in the receiver, for example. If you have the AGC set so the noise floor is not heard, the recording has it included. It makes any recording very na...
by w2ner
Mon Dec 16, 2019 2:54 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

HI Richie Low priority item. I'm not sure this is a fault of the coding or not. When you record a signal it does not record with the settings you have in the receiver, for example. If you have the AGC set so the noise floor is not heard, the recording has it included. It makes any recording very nas...
by w2ner
Tue Dec 10, 2019 4:07 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

Hi Perry I had a quick look at the cpu% code and it is currently reporting total cpu% usage of the entire system, which is why we tend to use resmon or something similar to find out how much Thetis is actually taking. I have quickly changed it to reflect the process %cpu that is being used by Theti...
by w2ner
Tue Dec 10, 2019 2:46 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

UPDATE HI all, Small update with the peak indicators, and a couple of other bits and bobs. Most of it is only implemented in DirectX at the moment. The peak detect is a simple algorithm, and does not use crossing point/smoothing/slope. Quite handy for this sort of thing, with PS on : psON.png Also,...
by w2ner
Sun Dec 08, 2019 3:31 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

ramdor wrote:Hi folks,

I wont be putting out anything this weekend as I have not had much free time to spend on it. Hopefully sometime in the week.

However, just a small teaser...

test1.png

Richie.


:mrgreen:
by w2ner
Sat Nov 30, 2019 2:52 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

not know other than what’s in the post, it sounds like your database is getting corrupt. i know the database was updated at some point but don’t recall when. no one else is having a problem like this that i know of so, with all you have tried it comes down to maybe a system problem. i have done a li...
by w2ner
Sat Nov 30, 2019 12:52 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

that sure sounds like a database problem. if you have another computer, i would try it there.
by w2ner
Sat Nov 30, 2019 12:02 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

LOL, thanks Gary. However, after all that, the startup issue came back to taunt me this morning. Very strange that jump starting it with Thetis version 2.6.6 always brings it right back to life and then v2.6.9 a8_1 will start up fine. There must be something different about the startup sequence tha...
by w2ner
Sun Nov 17, 2019 4:12 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

Working very well here on my 8000DLE, tune is clean single tone.
by w2ner
Sat Nov 16, 2019 1:18 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

UPDATE Hi all, Please try : https://www.dropbox.com/s/kafb2ln3dvbgxpr/Thetis_0030_161119_269_a6.zip?dl=0 There are quite a number of changes 'under the hood' in regards to display. Also please keep an eye out for the errorlog.txt file. Note: use all the files in the zip After the weekend testing, s...
by w2ner
Sun Nov 10, 2019 3:14 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

w4kcn wrote:
w2ner wrote:unless i missed it in a prior post, make sure your firmware is up to date.


What does this mean? If anyone is even capable of connecting to the radio then they are running P2.


there is many versions of P2 firmware and some work better than others depending on hardware.
by w2ner
Sun Nov 10, 2019 12:47 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 147923

Re: 2.6.9

unless i missed it in a prior post, make sure your firmware is up to date.

Go to advanced search