Search found 27 matches

by W9BHI
Sun Jun 28, 2020 3:48 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: DDUtil Question
Replies: 10
Views: 283

Re: DDUtil Question

DL4ZBG,
DId you try setting the radio model to 200D and checking if DDUtil connects?
If it does, set the model back to 7000DLE and see if it stays connected.
Don
by W9BHI
Sat Jun 27, 2020 9:47 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: DDUtil Question
Replies: 10
Views: 283

Re: DDUtil Question

I connected the 200D back up and the DDUtil program works FB. It also worked for my Flex 3k and 5k with no problems. I doubt it is a virtual serial port problem, this is the VSP program supplied by Steve for his DDUtil program. The 7000DLE is being sent to Doug to have the FWD power and "S"...
by W9BHI
Sat Jun 27, 2020 2:32 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

So, Richie actually told you this? I had an e mail conversation with him about a month ago and he said that he prefers to do his ham radio and programming in the fall and winter months as he likes to be out doors during the summer months and has other things that are more important to him during tha...
by W9BHI
Fri Jun 26, 2020 3:06 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: DDUtil Question
Replies: 10
Views: 283

Re: DDUtil Question

I am running Windows 2004 build and VSP manager by K5FR. The 200D was just running on this setup 3 days ago with no problems. I just did a complete database reset and removed any traces of any old files. I started Thetis and set the correct cat com port and it still won't connect unless you change t...
by W9BHI
Thu Jun 25, 2020 8:07 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: DDUtil Question
Replies: 10
Views: 283

Re: DDUtil Question

I am using DDUtil v3.2.5.01 that has been working fine on the 200D.
by W9BHI
Thu Jun 25, 2020 1:02 am
Forum: Digital Mode, Rig Control & Logging Software
Topic: DDUtil Question
Replies: 10
Views: 283

Re: 2.7.0

I just had an interesting observation. If I switch the radio menu to 200D, the DDUtil program sees the radio and reads the VFO 1 frequency. I switched the menu back to 7000DLE and DDUtil continues to see the radio. If I shut down Thetis and restart, the cat connection to the radio is lost. I have do...
by W9BHI
Thu Jun 25, 2020 12:34 am
Forum: Digital Mode, Rig Control & Logging Software
Topic: DDUtil Question
Replies: 10
Views: 283

Re: 2.7.0

Not sure where this is supposed to be posted but I just got a blue 7000DLE and downloaded the latest P2 v2.0b. I am running Thetis v2.7.0a3. I was using a 200D with the P2 v1.9 and 2.7.0a3. My problem is that I am running DDUtil and it shows that it is not connected. The virtual com ports are correc...
by W9BHI
Sun Jun 14, 2020 2:43 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

I switched the software to 7000dle and the attenuator selection shows 10, 20, 30.
It is a 200d software issue.
Not really a problem I guess.
Don
by W9BHI
Thu Jun 11, 2020 2:58 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

Anyone notice the extra -20db line in the attenuator settings?
I am running 2.7.0 A3, P2 v1.9 on 200D .24.
I reset the data base just to be sure but it is the same.
Here is the screen shot.
Thanks,
Don W9BHI
Screenshot (1).png
Screenshot (1).png (240.78 KiB) Viewed 1287 times
by W9BHI
Sun Jun 07, 2020 6:10 pm
Forum: PureSignal Operations (PowerSDR & Thetis)
Topic: Pure signal fixed attenuator
Replies: 1
Views: 170

Pure signal fixed attenuator

I am using the xtronic coupler and a 20 db fixed attenuator on my 200D .24 radio.
If I should upgrade to a 7000DLE, would the fixed attenuator the same?
Thanks,
Don W9BHI
by W9BHI
Sat Jun 06, 2020 6:54 pm
Forum: Thetis
Topic: Wave File Options Menu Missing
Replies: 11
Views: 543

Re: Wave File Options Menu Missing

I am running 2.7.0 A3 and the options menu shows for me.
Don
by W9BHI
Mon Apr 06, 2020 3:44 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

Hello all, I hope everyone is in good health. Is the AGC gain level saved by band? It seems that if you have it set to a specific level on a band and you stroll through the bands, it doesn't always go back to the level you had it set to for that band. Any news on the band stack not being locked issu...
by W9BHI
Fri Apr 03, 2020 7:48 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

This error popped up and halted the program.
Untitled.png
Untitled.png (76.14 KiB) Viewed 1922 times
by W9BHI
Fri Mar 20, 2020 7:07 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

Please excuse me for being daft but I don't understand how the lock feature of the band stack is supposed to work. Example, I have 5 frequencies entered in the 80 meter band stack. If I manually change one of the frequencies in the band stack and then step through the band stack with the band button...
by W9BHI
Tue Mar 10, 2020 3:47 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

Brain fart moment, I had lowered my mic gain to get less positive peaks on my REA mod monitor so that made my leveler peaks at -4.
I readjusted the leveler and got the peaks back to 0 and now PS is working FB.
Sorry for crying wolf.
Don W9BHI
by W9BHI
Tue Mar 10, 2020 12:35 am
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

Richie, I noticed there is a problem with pure signal. I am running a 200D with 2.7.0a2 P2 1.9. The TX ATT. defaults to 31 when transmitting barefoot. If I turn on PS and turn on the amp, the correcting flashes yellow and the feedback flashes red. I see that the TX ATT. changes to 15 after you key u...
by W9BHI
Sun Mar 08, 2020 10:06 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

Richie,
Dowloaded a2 software and all is well.
Thanks so much for fixing the issues in such a timely manner.
Keep up the great work :D
Don W9BHI
by W9BHI
Sat Mar 07, 2020 8:52 pm
Forum: Thetis
Topic: 2.7.0
Replies: 183
Views: 26208

Re: 2.7.0

Richie,
Running a 200D .24 P2v1.9
I stalled 2.7.0 everything seems to be working , had to reselect the ADC's for second receiver.
F.Y.I. I noticed the PI (path illustrator) is messed up, only showing text but no paths.
Thanks for all of the hard work!
Don W9BHI :D
by W9BHI
Sat Mar 07, 2020 3:42 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

WWV works on my 200D .24 with P2v1.9. I did notice though that when you scroll through the WWV tab that the different frequencies come up with default receive filters, zoom settings and modes. I set them all to 4x, SAM, 7kHZ. When you scroll though them again, only 2.5, 5, 10, 15, 20 Mhz recall at t...
by W9BHI
Sun Jan 26, 2020 10:05 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

I am talking about the Disable HF PA check box on the bottom right hand corner of the Ant/Filters tab window.
I am running a 200D .24.
This used to work in PowerSDRmRx.
by W9BHI
Sun Jan 26, 2020 5:13 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

I mentioned in a previous post that the PA disable does not work in Thetis but got no responses from anybody.
by W9BHI
Mon Jan 06, 2020 9:24 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

Scott, I removed Thetis and the database file. Reinstalled 2.6.8 and checked the audio inputs and they were working correctly Dropped in 2.6.9B6 and the inputs are still working. Obviously there was some corrupt data in the database file causing the issue. I sure would like to see the "Disable ...
by W9BHI
Sat Jan 04, 2020 10:42 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

Scott, Nothing bumped in the audio rack. Why would I be able to modulate the radio through the line in when it is optioned for mic input? When I switch between mic and line there is no difference. There is a lot of gain in the line input for some reason. Something in the radio or the software has ch...
by W9BHI
Sat Jan 04, 2020 8:51 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

Richie, After the reinstall of 2.6.9b6 and reentering all of the info that I had copied down into the setup tabs, I noticed my transmit audio was distorted and clipping on my Mod monitor scope. I am using the line in audio input connected to my audio rack. If I reduce the rack output by -15 db, the ...
by W9BHI
Sat Jan 04, 2020 3:43 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

Richie,
I completly removed everything to do with HPSDR and Thetis.
I reinstalled the 2.6.9 msi and it works now.
I guess something was corrupted.
I am not the sharpest knife in the drawer when it comes to computer stuff but I am learning.
Keep up the good work!
Thanks,
Don W9BHI
by W9BHI
Fri Jan 03, 2020 8:15 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

I am getting an error box trying to run thetis.
Here is a screen shot.
Doc1.docx
(283.74 KiB) Downloaded 68 times
by W9BHI
Thu Jan 02, 2020 7:56 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 93791

Re: 2.6.9

Hello all, I installed Protocol 2 and v2.6.9b6 on my 200D. I see there is a "receive only" check box on the setup tab. I checked this and when I key the PTT, I see there is no RF output (which is correct) but the receiver doesn't mute. It used to use it this way in the 3.4.9 HPSDR with the...

Go to advanced search