Search found 89 matches

by ea3aqr
Mon Apr 05, 2021 4:45 pm
Forum: Thetis
Topic: Transmit profiles & PA settings
Replies: 6
Views: 490

Re: Transmit profiles & PA settings

Thanks Doug, it is a pitty...

Will be nice if developers could link PA settings to each transmit profile in a next Thetis release.

I think it is very interesting feature!
by ea3aqr
Mon Apr 05, 2021 9:18 am
Forum: Thetis
Topic: Transmit profiles & PA settings
Replies: 6
Views: 490

Transmit profiles & PA settings

Hi, I'm trying to set up a new transmit profile for my solid state amplifier whose max drive power is 20W. IF I adjust my PA settings for 20W output power at 100% drive (that's what I need to not overdrive my amp) when I save the new transmit profile all of my old profiles are also limited to 20W ma...
by ea3aqr
Fri Jan 29, 2021 8:21 am
Forum: Network Connections & Network Hardware
Topic: 7K Black Connection issues
Replies: 6
Views: 638

Re: 7K Black Connection issues

Check the switch located in the bottom part, it could be in bootloader mode
by ea3aqr
Thu Jan 28, 2021 4:08 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Bob S Meter
Replies: 38
Views: 1687

Re: Bob S Meter

No DDUtil needed, just a virtual serial port...
by ea3aqr
Wed Nov 25, 2020 9:44 pm
Forum: Thetis
Topic: Problems with PTT (Thetis 2.8.11) and Windows 10 pro
Replies: 10
Views: 880

Re: Problems with PTT (Thetis 2.8.11) and Windows 10 pro

One question to all of us having latency problems after W10 v.2004+ updates...

Are you using an AMD Ryzen processor?
by ea3aqr
Wed Nov 25, 2020 6:57 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.11 Released!

What happens if you go back to 2.7 now? Have you actually tried that? I hadn't, but I'm trying right now. I'm surprised to find the same glitches, actually much worse than yesterday. I don't understand. I've been using RX2 successfully, under these same setup and use conditions, for years. Did 2.8....
by ea3aqr
Wed Nov 25, 2020 3:09 pm
Forum: Thetis
Topic: Problems with PTT (Thetis 2.8.11) and Windows 10 pro
Replies: 10
Views: 880

Re: Problems with PTT (Thetis 2.8.11) and Windows 10 pro

For me Windows 10 versions above 1909 are a pain in the ass. I've tried v.2004 and v.20H2 and both are producing lots of VAC over and underflows and audio glitches on a several months old rock solid setup. Tested v.2004 twice and never found a solution. All problems were solved rolling back to v.190...
by ea3aqr
Mon Nov 16, 2020 2:58 pm
Forum: Thetis
Topic: Thetis 2.8.11 ( 64 bit ) Power and signal level issues
Replies: 7
Views: 661

Re: Thetis 2.8.11 ( 64 bit ) Power and signal level issues

Have you recently upgraded to Windows 10 version 20H2?

I've made the upgrade a couple of days ago and I noticed also lower audio gains in my SoundBlaster card.
by ea3aqr
Tue Oct 27, 2020 11:11 am
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.11 Released!

7000 Dle
Protocol 2 FW 2.0b
Thetis 2.8.11

6m band works without any issue
by ea3aqr
Wed Oct 21, 2020 7:44 am
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.11 Released!

Thetis V. 2.8.11 Issues: -Still VAC audio lost when switching sample rate. OFF/ON required to recover audio (region is Spain and extended option is checked). -RX antenna selection control on console not working at all when I'm OUT of the amateur bands (for example 11 meters). EDIT: -All notch filter...
by ea3aqr
Tue Oct 20, 2020 6:36 am
Forum: Digital ("Virtual") Audio
Topic: Measuring and adjusting virtual audio levels between PowerSDR/Thetis and other app's
Replies: 9
Views: 3517

Re: Measuring and adjusting virtual audio levels between PowerSDR/Thetis and other app's

When I set my recording level to 100% (Using a Sound Blaster X AE5 and ASIO drivers) it equals to +9db gain. Measured where, and how? Without that context it is impossible to answer or understand your question. If I set recording gain level to 100% in windows old sound control panel and then switch...
by ea3aqr
Mon Oct 19, 2020 9:08 pm
Forum: Digital ("Virtual") Audio
Topic: Measuring and adjusting virtual audio levels between PowerSDR/Thetis and other app's
Replies: 9
Views: 3517

Re: Measuring and adjusting virtual audio levels between PowerSDR/Thetis and other app's

One question: On " Windows old Sound Control Panel--all devices you are using, including any virtual devices, set level to 100% or 0dB; this includes both recording and playback devices" When I set my recording level to 100% (Using a Sound Blaster X AE5 and ASIO drivers) it equals to +9db ...
by ea3aqr
Thu Oct 15, 2020 2:16 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.9 Released!

Dx spotter working on k1rfi.com for me Ditto. You did remember to put your callsign in the call sign box in the very bottom right corner of the spotting control panel? Yes! Looks like some servers are down... -ve7cc.net:23 Attempt opening socket/Socket forced closed -185.73.168.155:23 Attempt openi...
by ea3aqr
Thu Oct 15, 2020 9:46 am
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.9 Released!

Latest V 2.8.9 64 bits
DX spotter not working for me.

Tested 4 servers and always closing socket or not connecting at all.

Anyone else with the same problem?
by ea3aqr
Mon Oct 12, 2020 7:46 am
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.8 Released!

More issues on RX antenna selection control on console... If you are out of band on 15m (for example 21.480), when switching antennas using console control, it is really switching ( watch setup antenna/filters) the antennas on the 12m band. I don't know if this info helps to sort the problem, but I'...
by ea3aqr
Sun Oct 11, 2020 9:20 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.8 Released!

EA3AQR: I suspect my code isn't noticing antenna changes in between the amateur bands. OK, I can look at that. Can you tell me what you did - what antennas you have set for which bands, and where you tuned from and to that caused the antenna change that wasn't displayed please? Here you can see the...
by ea3aqr
Sun Oct 11, 2020 5:28 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.8 Released!

V2.8.8 RX antenna selection control on console not showing changes when out of some bands.

Please test it on 11m band, the antenna is switching but no change shown on console.
by ea3aqr
Thu Oct 08, 2020 10:47 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.6 Released!

W3MMR wrote:Where do I find the 64 bit/32 bit versions? I only see one MSI file? Am I blind?

Perry


Yes, looks like right now just the 32bits (x86) version is available for download
by ea3aqr
Thu Oct 08, 2020 9:45 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42543

Re: Thetis 2.8.6 Released!

VAC audio stops after changing RX1 sample rate. An stop/start sequece is required to bring it back.

I'm using ASIO drivers, my imported database from 2.7.0 and the 32 bits version
by ea3aqr
Fri Aug 14, 2020 8:03 am
Forum: Network Connections & Network Hardware
Topic: SoftEther VPN and Anan issues
Replies: 3
Views: 1397

Re: SoftEther VPN and Anan issues

All remote operation packet loss issues has gone by just replacing my +10 years old deprecated Intel i5-750 by a new Ryzen 5 3600 computer.

So it was not an OpenVPN related issue.
by ea3aqr
Tue Aug 11, 2020 4:13 pm
Forum: Network Connections & Network Hardware
Topic: SoftEther VPN and Anan issues
Replies: 3
Views: 1397

Re: SoftEther VPN and Anan issues

My WAN connection (600Mbps at home and 300Mbps at the remote location) is capable of running the data rate most of the time. Thetis/Anan data stream is usually arround 10-20Mbps at 192Khz bandwith. I've used my radio remotely this way so many times, I was just trying to improve it because I've read ...
by ea3aqr
Tue Aug 11, 2020 11:08 am
Forum: Network Connections & Network Hardware
Topic: SoftEther VPN and Anan issues
Replies: 3
Views: 1397

SoftEther VPN and Anan issues

Hello, I'm trying to set up a new VPN with SoftEther ( https://www.softether.org/ ) for remote operation. Currently I have one OpenVpn tunnel up and running on a second RaspberryPi that works fine for remote operation, but unfortunately some times it collapses and starts loosing a lot of packets. Af...
by ea3aqr
Sun Jul 26, 2020 3:41 pm
Forum: Digital ("Virtual") Audio
Topic: Windows Update
Replies: 16
Views: 3665

Re: Windows Update

Latest windows 10 update #2004 (and specialy .NET framework one) also broke my VAC buffer latencies. From no problems at all for many months I started suffering under/overflows very often with so many audible glitches. Unfortunately after tweaking my system, updating and reinstalling drivers for 2 d...
by ea3aqr
Fri Jul 03, 2020 1:58 pm
Forum: Thetis
Topic: Keyboard commands in Thetis
Replies: 5
Views: 1444

Re: Keyboard commands in Thetis

Go to setup/general/options and check "enable shortcuts" on keyboard options
by ea3aqr
Fri May 08, 2020 4:00 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: PC headset setup - high background noise
Replies: 17
Views: 4202

Re: PC headset setup - high background noise

Thanks Scott Go into the Windows Sound Control Panel and look specifically at the Levels and Advanced tabs. Make certain the device is running at 48KHz (if that's an available option for your device) and that gain is maximum. After that, speak into the microphone and make certain that you are getti...
by ea3aqr
Fri May 08, 2020 3:55 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Sound blaster internal sound card
Replies: 16
Views: 4219

Re: Sound blaster internal sound card

I did make manually all my changes, it's quite easy...

By the way, "de Cassoles" is not my surname (no surname shown in my qrz.com page), it's just part of my street name :D

Please, before changing anything make a new restoration point in Windows!

Good luck
by ea3aqr
Fri May 08, 2020 2:47 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: PC headset setup - high background noise
Replies: 17
Views: 4202

Re: PC headset setup - high background noise

You should not have to run a "stack of gain" in VAC setup. That's a sure sign that something is wrong with your Windows sound configuration. Go into the Windows Sound Control Panel and look specifically at the Levels and Advanced tabs. Make certain the device is running at 48KHz (if that'...
by ea3aqr
Fri May 08, 2020 2:36 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Sound blaster internal sound card
Replies: 16
Views: 4219

Re: Sound blaster internal sound card

Ruben, first of all, try your settings unchecking Force to and from VAC You can also take a look at this link: https://forums.guru3d.com/threads/windows-line-based-vs-message-signaled-based-interrupts-msi-tool.378044/ And check your interrupts, I've changed my SoundBlaster and GPU interrupts to MSI-...
by ea3aqr
Fri May 08, 2020 7:10 am
Forum: Microphones, Speakers & Audio Hardware
Topic: PC headset setup - high background noise
Replies: 17
Views: 4202

Re: PC headset setup - high background noise

Using here a headset with an electret mic. When I set it up for a "very" powerful and strong modulation (+23 TX gain in Thetis and 85% at soundcard) I'm unable to monitor myself because of heavy coupling noises, but I always get outstanding on the air audio reports about how powerful and c...
by ea3aqr
Tue May 05, 2020 6:01 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Sound blaster internal sound card
Replies: 16
Views: 4219

Re: Sound blaster internal sound card

I've used for several months a SoundBaster Z and right now I'm using a SoundBlaster AE-5. With Creative's ASIO drivers I can achieve very low latencies and just a few over/underflows from and to VAC (not audible). My settings are as follows: Audio_Setup.jpg I've never tried an USB sound interface, b...

Go to advanced search