Search found 10 matches

by Gary_Sitton
Sat Jun 15, 2019 8:57 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Anan 7000DLE Mk-II PA output.
Replies: 8
Views: 1608

Re: Anan 7000DLE Mk-II PA output.

OK, here are my results of adjusting the PA bias voltages and thus the PA idle or no-signal current. The total no-signal (idle) PA current is about 2.2 amps using the 7000DLE voltage/current display option. This condition can be simulated in the SSB mode by setting the microphone input to zero and u...
by Gary_Sitton
Tue Jun 04, 2019 10:14 pm
Forum: Protocol 2 (all radios)
Topic: Anan 10 and protocol 2 - No Rx ?
Replies: 8
Views: 3694

Re: Anan 10 and protocol 2 - No Rx ?

So if I have (and I do) an old Anan 10, there's no P2 path for this SDR or what?
by Gary_Sitton
Sun Jun 02, 2019 10:06 pm
Forum: Protocol 2 (all radios)
Topic: New Protocol 2 Firmware Released
Replies: 29
Views: 6088

Re: New Protocol 2 Firmware Released

I have an old Anan 10. Can I convert it to P2??
by Gary_Sitton
Sat May 11, 2019 3:02 pm
Forum: Orion Mk II (7000DLE, 7000DLE MKII, 8000DLE)
Topic: Warning for 7000DLE MKII owners
Replies: 11
Views: 2171

Re: Warning for 7000DLE MKII owners

Doug, I haven't attempted a P2 firmware update ,nor have I looked to see if J14 has a jumper, nor have I looked to see if it is needed because of the reported possible EPROM memory change. I will open up my 7000DLE Mk-II this weekend and see what needs to be done. I assume that if the jumper is nece...
by Gary_Sitton
Tue Apr 02, 2019 8:05 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Anan 7000DLE Mk-II PA output.
Replies: 8
Views: 1608

Re: Anan 7000DLE Mk-II PA output.

Volker: I suspect this is just a sloppy tolerance issue with the impedance matching filter components for 17 and 10 meters. The distortion is the result of having to over-drive the PA into its non-linear region in order to increase the output. When I get a chance later, I'm going to put a scope on t...
by Gary_Sitton
Sun Mar 31, 2019 8:23 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Anan 7000DLE Mk-II PA output.
Replies: 8
Views: 1608

Anan 7000DLE Mk-II PA output.

Hello: I just received a new Mk-II without the internal NUC (I have my own which I use externally) and I am having a problem with the power amplifier (PA) output levels on some bands. First let me say that I'm no expert but I do know the fundamentals of RF amplifiers. With this in mind I have observ...
by Gary_Sitton
Tue Mar 05, 2019 8:29 pm
Forum: PureSignal Operations
Topic: PureSignal 2.0 Release Notes
Replies: 2
Views: 4836

Re: PureSignal 2.0 Release Notes

I am using PSDR 3.4.9 and there is NO PS-A button in the upper left-hand corner of the console. Am I missing something here?
by Gary_Sitton
Tue Mar 05, 2019 8:11 pm
Forum: PureSignal Operations
Topic: Using PureSignal with an Anan 10
Replies: 1
Views: 366

Using PureSignal with an Anan 10

I have an Anan 10 which I use for backup, but I'm waiting for my main rig to arrive (7000DLE Mk-II) and was trying to get the 10 alone to work with PS. I apparently succeeded in getting PS 2.0 to work with PSDR 3.4.9 using nothing but internal cross-talk, but I have two questions: 1) Must I modify m...
by Gary_Sitton
Tue Mar 05, 2019 3:07 pm
Forum: Angelia (100D)
Topic: Angelia 6.0 firmware released (current protocol/Protocol 1)
Replies: 5
Views: 6285

Re: Angelia 6.0 firmware released (current protocol/Protocol 1)

I had an older (no serial #) 100D using 5.7 successfully for PS. Upgraded to 6.0 and no PS!, but went back to 5.7 and PS worked fine. I did not try 5.8 or 5.9 since 5.7 was working well for me. The unit has since been sold and I passed the word on to the new owner about the 6.0 firmware. 73, Gary K5...
by Gary_Sitton
Mon Mar 04, 2019 7:05 pm
Forum: SDR Console
Topic: Cannot Transmit CW (SDR-Radio Console 3.0.5 and Anan 100D)
Replies: 6
Views: 988

Re: Cannot Transmit CW (SDR-Radio Console 3.0.5 and Anan 100D)

I recently sold my 100D to finance a new 7000 Mk-II. The new owner found that he had set the almost hidden T/R delay to 5 (MSec. ?) for CW to work at all. This obscure setting is hidden under the General/Options in PSDR as well as bunch of other neat stuff. Not sure if this will help or not. 73, Gar...

Go to advanced search