Search found 28 matches

by 46flatlander
Fri Jan 22, 2021 1:03 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: What Mic Are You Using?
Replies: 11
Views: 892

Re: What Mic Are You Using?

Is this diagram viable for a condenser mic with onboard bias enabled ? (rear jack) Thank you
by 46flatlander
Thu Jan 14, 2021 10:55 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Scott, All I know is two analog switches.
by 46flatlander
Thu Jan 14, 2021 8:39 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Happy Resolution to bad audio ! Sent radio to Doug US service tech! He found the problem,made repair (minor) and had radio on it's
way after one day and he treated me fairly! So I learned an expensive lesson don't hot swap condenser mic !
by 46flatlander
Fri Dec 25, 2020 7:38 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Dear Bryan, Thanks for your input I have already contacted Doug and will send the radio for "tune up", but here's something for Scott and Mark to ponder. I used Scotts walk through and set up radio to USE VAC1 ,from what I could tell I had clean audio,recorded on Audacity ! But the radio d...
by 46flatlander
Thu Dec 24, 2020 6:15 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Dear Scott,Thank you for your help,I sent him an email!
by 46flatlander
Thu Dec 24, 2020 4:08 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Dear Scott, Do you have access to a USA phone number for Apache? I have sent them 3 emails concerning repair NO response! I registered at their site ,they were going to send password,hasn't happened.Do you know of any reputable repair service ? I love the radio and don't want to return to Flex,but t...
by 46flatlander
Mon Dec 21, 2020 10:40 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

I considered checking that but wouldn't that only effect one of the mic inputs? Any sense in flashing firmware with latest version ?
by 46flatlander
Mon Dec 21, 2020 8:19 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Thanks for the data base idea,believe I have one that was e-mailed to me when I switched to Protocol 2.Thanks for the help,this mess has left
me brain dead and I have none to spare.Would you be willing to e-mail a copy of your Data base ?Thanks again
by 46flatlander
Mon Dec 21, 2020 4:46 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Dear Scott, Receive is great,I'm going to study the audio chain you sent me!I can't stress enough how good this radio
was working until I hot swapped the mic,everything still works good except no audio in carrier,just noise.Thanks again
by 46flatlander
Mon Dec 21, 2020 2:03 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

How accurate is the self test that runs on boot up of the radio?
by 46flatlander
Mon Dec 21, 2020 1:50 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Thank you for all your help,you folks don't seem to lean toward a hardware failure,to me the suspicious part is Ihad the problem present it self after hot switching the mic ?I have snap shots of most of my audio chain ,I will follow the link you supplied and check my audio settings...again. If that ...
by 46flatlander
Mon Dec 21, 2020 1:11 am
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Yes, I realize that,but my complaint is the audio going out over the air is distorted. It sounds like a lot of noise.
by 46flatlander
Sun Dec 20, 2020 10:55 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

MK-4 has been my mic for 6 months with Phantom power,when I lost audio I switched to RE320 using proper settings which I enclosed,
I tried the forward power test and had power.
by 46flatlander
Sun Dec 20, 2020 6:16 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Cable from Radio headset out to mic in on computer
by 46flatlander
Sun Dec 20, 2020 3:04 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

I recorded audio output using Audacity and watched panadapter and saw solid red line across yellow backdrop of signal which is
abnormal. Also tried to contact several people,stated just noise heard. Thanks for your interest,I wont respond for a while I have to leave on an errand. Thanks
by 46flatlander
Sun Dec 20, 2020 2:34 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Dear Scott, Sorry if I'm confusing you , I'm no spring chicken.The radio receives perfectly ,it transmits but there is NO clean audio in the signal!
It sounds li9ke random noise, ?
by 46flatlander
Sun Dec 20, 2020 12:53 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Re: Anan-8000 no audio

Dear Scott,Thank you for your interest. The mics involved were RE-320,MK-4 and MXL-R144 all settings on radio were set properly as far as I can tell. To test I unplugged mic cord from rear port on radio an plugged into my PC and recorded on Audacity all performed perfectly,the cables were configured...
by 46flatlander
Sat Dec 19, 2020 1:07 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Anan-8000 no audio
Replies: 37
Views: 2003

Anan-8000 no audio

I was using my radio the other night and during a lull in the action I switched my mic. Bad move? When I went to transmit no audio .Switched back to original mic ,same result? Switched cables,reload data ,all I get through the radio is loud noise! I also requested RMA from Apache so I could return r...
by 46flatlander
Mon Apr 22, 2019 1:42 pm
Forum: Protocol 2 Firmware (all radios)
Topic: Protocol 2,v1.9,Anan 8000 no connection?
Replies: 4
Views: 3738

Re: Protocol 2,v1.9,Anan 8000 no connection?

Dear Scott, Stepped away from my "connectivity" problem for several days and thought about it. Protocol 2 worked good on linhpsdr but no goon Win 10 machine, re read Protocol 2 instructions and realized PowerSDR wasn't listed,loaded both SDRConsole and Thetis on Win 10 machine and all is g...
by 46flatlander
Sat Apr 20, 2019 1:19 pm
Forum: Protocol 2 Firmware (all radios)
Topic: Protocol 2,v1.9,Anan 8000 no connection?
Replies: 4
Views: 3738

Re: Protocol 2,v1.9,Anan 8000 no connection?

Dear Scott, Here's some more info.The radio connected with ho problem to my Linux box running linHPSDR, but
as you know the software isn't ready for prime time. I found another NIC which I will install in the Win 10 machine after
I return from dump. Thanks W1JAC
by 46flatlander
Sat Apr 20, 2019 12:05 pm
Forum: Protocol 2 Firmware (all radios)
Topic: Protocol 2,v1.9,Anan 8000 no connection?
Replies: 4
Views: 3738

Re: Protocol 2,v1.9,Anan 8000 no connection?

My Anan is direct connected to Computer and NIC is identified as Intel Gigabit by device manager,Thanks
by 46flatlander
Fri Apr 19, 2019 11:09 pm
Forum: Protocol 2 Firmware (all radios)
Topic: Protocol 2,v1.9,Anan 8000 no connection?
Replies: 4
Views: 3738

Protocol 2,v1.9,Anan 8000 no connection?

Anam 8000 running factory Protocol 1 just the way it was shipped, flashed with HPSDR bootloader 2.0.4.4 .Everything seemed to go smoothly until I tried connecting to my computer ...no joy! Tried static IP, followed W1AEX walk through no luck,spent several frustrating hours,finally loaded Protocol 1 ...
by 46flatlander
Sat Feb 23, 2019 2:41 pm
Forum: PowerSDR mRX
Topic: Panadapter & waterfall settings
Replies: 11
Views: 27589

Re: Panadapter & waterfall settings

Scott,Thank you very much for your settings which you kindly posted. Thanks to your examples I like my panadapter a lot better,large
learning curve coming from Flex-6500! Jack
by 46flatlander
Mon Feb 18, 2019 6:31 pm
Forum: Network Connections & Network Hardware
Topic: New Anan 8000 lost connection....HELP
Replies: 8
Views: 5560

Re: New Anan 8000 lost connection....HELP

Dear Scott and Rob thanks for the help,now an update! I moved the radio to a work area and I was looking at the rear of the unit and noticed
the bootloader switch was not off all the way.Cycled switch on and off,applied power and started software all is good! Jack
by 46flatlander
Sun Feb 17, 2019 11:15 pm
Forum: Network Connections & Network Hardware
Topic: New Anan 8000 lost connection....HELP
Replies: 8
Views: 5560

Re: New Anan 8000 lost connection....HELP

Thanks Scott and Rob for the timely response,coming over from Flex this is quite a learning curve.I was initially thrilled with the unit
and software but I'm a little disappointed in losing my NIC from an unrelated fuse failure,I hope this isn't a common occurrence! Jack
by 46flatlander
Sun Feb 17, 2019 8:28 pm
Forum: Network Connections & Network Hardware
Topic: New Anan 8000 lost connection....HELP
Replies: 8
Views: 5560

Re: New Anan 8000 lost connection....HELP

Dear Scott, Which Protocol programmer do I need,the radio is stock from the factory? Thanks Jack
by 46flatlander
Sun Feb 17, 2019 6:04 pm
Forum: Network Connections & Network Hardware
Topic: New Anan 8000 lost connection....HELP
Replies: 8
Views: 5560

New Anan 8000 lost connection....HELP

Installed new 8000 ,connected through router to my Linux box (linHPSDR) very happy! Next I connected to PowerSDR (Win 10) direct connect no router, works great again!Played around a little no transmit just receiving, very pleased again! Then I started to manual calibrate unit ,got as far as 40 meter...
by 46flatlander
Sun Feb 10, 2019 7:07 pm
Forum: linHPSDR
Topic: Beta release of linHPSDR
Replies: 20
Views: 13272

Re: Beta release of linHPSDR

Thanks to WZ2Q for install walk through,I skipped the Win 10 portion and used Linux instructions on my Ubuntu machine,painless install! The only error was when linHPSDR was started and couldn't find my Anan,hopefully it will work when my new machine arrives. Thanks to all for your linHPSDR efforts. ...

Go to advanced search