Search found 7 matches

by G8TIC
Wed Feb 06, 2019 10:47 pm
Forum: Network Connections & Network Hardware
Topic: Angelia networking weirdness - using Ethernet broadcast address
Replies: 13
Views: 2065

Re: Angelia networking weirdness - using Ethernet broadcast address

Tom,

Once we had a candidate problem (in my case U15) I had a local SMT/SMD re-work company (Reflow or Malvern, run by Lee Mason G1CBL) replace the device.

Mike
by G8TIC
Sun Jan 20, 2019 3:24 pm
Forum: Network Connections & Network Hardware
Topic: Angelia networking weirdness - using Ethernet broadcast address
Replies: 13
Views: 2065

Re: Angelia networking weirdness - using Ethernet broadcast address

Only U15 (25AA02E48T) was replaced. Its an SPI EEPROM, but a special one since it contains a unique read-only MAC address (OUI-48) as well as 256 bytes of read/write EEPROM. The MAC addresses for Anan/Angelia/Orion boards have the Microchip prefix since the device is made by them.

Mike
by G8TIC
Sat Jan 19, 2019 10:38 pm
Forum: Network Connections & Network Hardware
Topic: Angelia networking weirdness - using Ethernet broadcast address
Replies: 13
Views: 2065

Re: Angelia networking weirdness - using Ethernet broadcast address

Scott and others, My Angelia is back from SMT rework and a new U15 (25AA02E48T) has been installed. Good news! I have powered up the board multiple times connected to my dumb Ethernet switch and connected to my managed switch and it came up and worked 19 times out of 20. On the one occasion it didn'...
by G8TIC
Thu Jan 10, 2019 7:04 pm
Forum: Network Connections & Network Hardware
Topic: Angelia networking weirdness - using Ethernet broadcast address
Replies: 13
Views: 2065

Re: Angelia networking weirdness - using Ethernet broadcast address

Hi Scott, Thanks for the reply. One thing I did do was go to work and have a rummage and found a second hand 300W ATX PSU which I plugged in, instead of the Meanwell PT-4503, and it came it with the proper MAC address and DHCP'd first time ... success! or so I thought ... however after I switched it...
by G8TIC
Wed Jan 09, 2019 9:44 pm
Forum: Network Connections & Network Hardware
Topic: Angelia networking weirdness - using Ethernet broadcast address
Replies: 13
Views: 2065

Re: Angelia networking weirdness - using Ethernet broadcast address

Hi Scott, I've love to try another Angelia, Hermes or Orion but don't know anyone with one locally. That said, the reason that I had multiple test scenarios in my first email was to rule out network related issues - which I believe I did. I can't see how any external issues, such as my network, woul...
by G8TIC
Tue Jan 08, 2019 10:36 pm
Forum: Network Connections & Network Hardware
Topic: Angelia networking weirdness - using Ethernet broadcast address
Replies: 13
Views: 2065

Re: Angelia networking weirdness - using Ethernet broadcast address

Hi Scott, Thanks for the reply. I have attached a sketch of the network as set up currently (Test Scenario 3). I am not using APIPA - at least not deliberately! There are three Win 10 Pro machines on my network and I haven't configured APIPA, two use static IP and the one local to the Angelia is on ...
by G8TIC
Sun Jan 06, 2019 4:21 pm
Forum: Network Connections & Network Hardware
Topic: Angelia networking weirdness - using Ethernet broadcast address
Replies: 13
Views: 2065

Angelia networking weirdness - using Ethernet broadcast address

All, I purchased an Anan Angelia board from India around three years ago and use it in my home station for VHF DXing on receive with Herman's CuSDR principally on 144MHz with a feed from my transverter IF output but also use it on 6m during the ES season. When I first had the board it was reliable. ...

Go to advanced search