Search found 8 matches

by F6IES
Wed Mar 27, 2019 10:26 am
Forum: Protocol 2 (all radios)
Topic: New Protocol 2 Firmware Released
Replies: 22
Views: 4138

Re: Thetis 2.6.2 and Orion 1.5 : All OK with ANAN 200D

Dear All I had several problems with my ANAN 200 D and Thetis which were explained in past posts but I am pleased to write that since I flashed the 1.5 version of the new firmware protocol , and using Thetis version 2.6.2 for over a month now ( many hours ) the ANAN works witout any problems , Predi...
by F6IES
Mon Jan 07, 2019 10:37 pm
Forum: Thetis
Topic: BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa
Replies: 3
Views: 520

Re: BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa

Thetis 2.6.2 Win64 ANAN200D , Firmware Ver 1.4 "sticky" Band selector screen : changes to yellow broadcast band mode every time a new Ham band is chosen Dear SCOTT problem solved for now , I completely unsistalled Thetis and renamed the folder Under C:/ User/Username / Appdata/ roaming /Op...
by F6IES
Sat Jan 05, 2019 1:43 pm
Forum: Thetis
Topic: BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa
Replies: 3
Views: 520

BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa

Thetis 2.6.2 Win64 ANAN200D , Firmware Ver 1.4 "sticky" Band selector screen : changes to yellow broadcast band mode every time a new Ham band is chosen Dear All , this problem was already reported by FM5GP (Phill) It appeared after several hours of " no problem" After reloading ...
by F6IES
Fri Jan 04, 2019 11:45 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 6932

Re: 200D Protocol 2 users: what say you?

ANAN 200D protocol 2 V 1.4 Thetis 2.6.2 "sticky" Band selector screen : changes to yellow broadcast band mode every time a new Ham band is chosen TO PHIL FM5GB Dear All , I encountered today the same ^problem as Phil FM5GB , suddenly the SWL mode became "sticky" Band selector scr...
by F6IES
Thu Jan 03, 2019 10:55 am
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 6932

Re: 200D Protocol 2 users: what say you?

ANAN200D w Thetis 2.6.2 and Orion NP_V 1.4 now working Dear Rick NIGP and Phil FM5GB I followed Rick's advice , reloaded the 1.4 firmware into the ANA 200D using Bootloader and reset the Thetis 2.6.2 database to blank one , set the HW to 192K and redid all the adjustments in the TX audio chain using...
by F6IES
Wed Jan 02, 2019 1:43 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 6932

Re: 200D Protocol 2 users: what say you?

Dear All ANAN 200D ( WIN10 Pro 64bitsx64 core i7-7700k 4.2GHz 32GB Ram) I tried Setup Thetis 2.6.2 with Firmware Orion 1.4 renamed "metis-Orion_NP_v1.4.rbf and the software installs correctly , radio works OK for about 30 to 40 seconds then stops and the software closes . Tried setting 192K and...
by F6IES
Mon Dec 03, 2018 11:39 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN-100 low 10/12m output with LPF enabled.
Replies: 16
Views: 1673

Re: ANAN-100 low 10/12m output with LPF enabled.

Hi Scott Thanks for the advice There is a post on how to disassemble the ANAN ( 5 pages with pics and explanations ) http://anan-100d.wikidot.com/100d-disass I did just that and Bingo , ( see picture) There was a blown capacitor C88 and L15 's toroid color had changed from yellow to brownwith the wi...
by F6IES
Mon Dec 03, 2018 12:27 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN-100 low 10/12m output with LPF enabled.
Replies: 16
Views: 1673

Re: ANAN-100 low 10/12m output with LPF enabled.

Hi to all I have a similar issue with ANAN200 D ( oow power on 10m and 12 m and made some experiments as directed I cannot use the LPF that is planned for 10-12 m because it lowers the max power output to 60w on 12m and to 25w on 10m settings default were 16.5-25 MHz on 17m/15m filter settings defau...

Go to advanced search