Search found 14 matches

by F6IES
Mon Nov 16, 2020 6:37 pm
Forum: Thetis
Topic: Thetis 2.8.11 ( 64 bit ) Power and signal level issues
Replies: 7
Views: 421

Re: Thetis 2.8.11 ( 64 bit ) Power and signal level issues

Hi Scott , I copied all settings from the old version including the PA settings . I had not recalibrated the S-Meter . Will again download the 2.8.11 64 bit and start from fresh , will work on all this in the coming few days and check everything again to be sure . Best regards and thanks for the adv...
by F6IES
Mon Nov 16, 2020 3:31 pm
Forum: Thetis
Topic: Thetis 2.8.11 ( 64 bit ) Power and signal level issues
Replies: 7
Views: 421

Re: Thetis 2.8.11 ( 64 bit ) Power and signal level issues

Hi Jordi Thanks for your advice! Will check tonight about the version of WIN 10 , but my comparison is on the same computer , same version of windows , same day when I run one version ( 2.6.9) I get better sound ( deeeper , more efficient modulation ) than with the new version 2.8.11 64bit . It look...
by F6IES
Mon Nov 16, 2020 2:38 pm
Forum: Thetis
Topic: Thetis 2.8.11 ( 64 bit ) Power and signal level issues
Replies: 7
Views: 421

Re: Thetis 2.8.11 ( 64 bit ) Power and signal level issues

Dear Scott My prev Message : 2.68 should be replaced by 2.6.9 sorry abt that The fiste time I downloaded 2.8.11 64 bit I tried to upload my prev database from 2.6.9 into it but the Thetis worked without any waterfall / So I decided to redo the download and start with fresh database and I copied all ...
by F6IES
Mon Nov 16, 2020 1:39 am
Forum: Thetis
Topic: Thetis 2.8.11 ( 64 bit ) Power and signal level issues
Replies: 7
Views: 421

Thetis 2.8.11 ( 64 bit ) Power and signal level issues

Dear all , I have used Thetis 2.6.8 for a while without any problems Tried a week the new 2.8.11 version (64 bits) . It loads faster but has the following issues of concern - using exactlky the same settings on all the menu pages as what I had with 2-6-8 - S meter when calibrated on 10 MHz for S9 , ...
by F6IES
Thu Feb 20, 2020 11:28 pm
Forum: Thetis
Topic: THETIS Version 2.6.9 won't start
Replies: 1
Views: 1824

THETIS Version 2.6.9 won't start

Dear All , I'm using ANAN200D with NP protocol V 1.8 my system is WIN 10 w 32GB memory Thetis 2.6.8 works really fine without any significant bugs Tried to load Thetis_v2.6.9_setup_25jan20.msi The software once installed crashes after loading the configuration with the message FATAL ERROR X Value of...
by F6IES
Thu Jan 30, 2020 4:57 pm
Forum: Thetis
Topic: Thetis 1/24/2020 update
Replies: 12
Views: 5128

Re: Thetis 1/24/2020 update

Dear OMs Thetis version 2.6.8 worked flawlessly for me with the new protocol and ANAN 200D . Using Windows 10 64 bit version and 1GB ethernet for several months . I was tempted by 2.6.9 on January 25th . I uploaded version 2.6.9 of Thetis and installed it . It installed nicely , loaded the previous ...
by F6IES
Wed Mar 27, 2019 10:26 am
Forum: Protocol 2 Firmware (all radios)
Topic: New Protocol 2 Firmware Released
Replies: 29
Views: 16608

Re: Thetis 2.6.2 and Orion 1.5 : All OK with ANAN 200D

Dear All I had several problems with my ANAN 200 D and Thetis which were explained in past posts but I am pleased to write that since I flashed the 1.5 version of the new firmware protocol , and using Thetis version 2.6.2 for over a month now ( many hours ) the ANAN works witout any problems , Predi...
by F6IES
Mon Jan 07, 2019 10:37 pm
Forum: Thetis
Topic: BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa
Replies: 3
Views: 1995

Re: BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa

Thetis 2.6.2 Win64 ANAN200D , Firmware Ver 1.4 "sticky" Band selector screen : changes to yellow broadcast band mode every time a new Ham band is chosen Dear SCOTT problem solved for now , I completely unsistalled Thetis and renamed the folder Under C:/ User/Username / Appdata/ roaming /Op...
by F6IES
Sat Jan 05, 2019 1:43 pm
Forum: Thetis
Topic: BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa
Replies: 3
Views: 1995

BAND SELECTOR CHANGES TO SWL when Ham band selected or vice-versa

Thetis 2.6.2 Win64 ANAN200D , Firmware Ver 1.4 "sticky" Band selector screen : changes to yellow broadcast band mode every time a new Ham band is chosen Dear All , this problem was already reported by FM5GP (Phill) It appeared after several hours of " no problem" After reloading ...
by F6IES
Fri Jan 04, 2019 11:45 pm
Forum: Protocol 2 Firmware (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 33907

Re: 200D Protocol 2 users: what say you?

ANAN 200D protocol 2 V 1.4 Thetis 2.6.2 "sticky" Band selector screen : changes to yellow broadcast band mode every time a new Ham band is chosen TO PHIL FM5GB Dear All , I encountered today the same ^problem as Phil FM5GB , suddenly the SWL mode became "sticky" Band selector scr...
by F6IES
Thu Jan 03, 2019 10:55 am
Forum: Protocol 2 Firmware (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 33907

Re: 200D Protocol 2 users: what say you?

ANAN200D w Thetis 2.6.2 and Orion NP_V 1.4 now working Dear Rick NIGP and Phil FM5GB I followed Rick's advice , reloaded the 1.4 firmware into the ANA 200D using Bootloader and reset the Thetis 2.6.2 database to blank one , set the HW to 192K and redid all the adjustments in the TX audio chain using...
by F6IES
Wed Jan 02, 2019 1:43 pm
Forum: Protocol 2 Firmware (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 33907

Re: 200D Protocol 2 users: what say you?

Dear All ANAN 200D ( WIN10 Pro 64bitsx64 core i7-7700k 4.2GHz 32GB Ram) I tried Setup Thetis 2.6.2 with Firmware Orion 1.4 renamed "metis-Orion_NP_v1.4.rbf and the software installs correctly , radio works OK for about 30 to 40 seconds then stops and the software closes . Tried setting 192K and...
by F6IES
Mon Dec 03, 2018 11:39 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN-100 low 10/12m output with LPF enabled.
Replies: 16
Views: 7194

Re: ANAN-100 low 10/12m output with LPF enabled.

Hi Scott Thanks for the advice There is a post on how to disassemble the ANAN ( 5 pages with pics and explanations ) http://anan-100d.wikidot.com/100d-disass I did just that and Bingo , ( see picture) There was a blown capacitor C88 and L15 's toroid color had changed from yellow to brownwith the wi...
by F6IES
Mon Dec 03, 2018 12:27 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN-100 low 10/12m output with LPF enabled.
Replies: 16
Views: 7194

Re: ANAN-100 low 10/12m output with LPF enabled.

Hi to all I have a similar issue with ANAN200 D ( oow power on 10m and 12 m and made some experiments as directed I cannot use the LPF that is planned for 10-12 m because it lowers the max power output to 60w on 12m and to 25w on 10m settings default were 16.5-25 MHz on 17m/15m filter settings defau...

Go to advanced search