Search found 10 matches

by A92GE
Fri Feb 08, 2019 1:32 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 85
Views: 6087

Re: 200D Protocol 2 users: what say you?

As a follow up to my previous posts regarding the failure of my Anan to run Protocol 2, I have now tried to connect the radio through a 1000Mbps switch rather than a direct connection to my computer. Sadly I have still been unsuccessful. The computer connects to the switch at I000Mbps speed as repor...
by A92GE
Thu Jan 03, 2019 4:43 am
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 85
Views: 6087

Re: 200D Protocol 2 users: what say you?

HI Rick, Thank you for your interest in my problem. Firstly when trying the 1GB Protocol 2 v1.4 I can confirm that after loading the software the light adjacent to the power button is pulsing as normal. There is just no communications with Thetis. The issue appears to be that the radio remains in 10...
by A92GE
Wed Jan 02, 2019 2:23 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 85
Views: 6087

Re: 200D Protocol 2 users: what say you?

Thank you for your help guys. I can confirm that the firmware is downloaded correctly - correct size etc. I can confirm that the network adapter is 1GB compatible (works at 1GB if plugged into my router). When Protocol 2 has been loaded my network adapter will not auto negotiate 1 GB with the radio....
by A92GE
Tue Jan 01, 2019 11:17 am
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 85
Views: 6087

Re: 200D Protocol 2 users: what say you?

I have tried both Bootloader and Programmer. With the radio set up with Protocol 1 and fixed IP address, HPSDRProgrammer (Ver 2.0.4.10) will find the radio and I am able to program with new protocol (Today Orion_NP_ v1.4). It will go through the sequence of erasing device, programming device (both s...
by A92GE
Mon Dec 31, 2018 3:11 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 85
Views: 6087

Re: 200D Protocol 2 users: what say you?

WU2O

Sorry for the belated reply as I was travelling for Christmas. So also a Merry Christmas and a happy New Year to you and anyone reading this.

I am using static addressing: computer is set at 192.168.0.1 and radio at 192.168.0.2.

73

David
A92GE
by A92GE
Mon Dec 10, 2018 7:22 am
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 85
Views: 6087

Re: 200D Protocol 2 users: what say you?

As with all other versions of this protocol I can load the firmware but the radio is not recognised upon reboot. The radio is connected directly to the network port using a high quality cable but will not connect. The network adapter in Windows shows as disconnected. Have tried setting the network i...
by A92GE
Wed Nov 14, 2018 3:43 pm
Forum: Protocol 2 (all radios)
Topic: New Protocol Update
Replies: 17
Views: 3625

Re: New Protocol Update

Interesting and slightly acrimonious discussion, but for one that cannot get Protocol 2 to work in any form on my 200D, I wonder if "fuse" problems are the only issue? I also can only use ver 5.0 of Protocol 1; the others break Pure Signal for me.

73 David
by A92GE
Mon Nov 12, 2018 3:04 pm
Forum: Protocol 2 (all radios)
Topic: New Protocol Update
Replies: 17
Views: 3625

Re: New Protocol Update

Thought I would bump this. Any news on progress?

73

David
by A92GE
Sat Oct 06, 2018 7:14 am
Forum: Orion (200D)
Topic: Flashing ANAN 200 D with New Protocol
Replies: 6
Views: 3975

Re: Flashing ANAN 200 D with New Protocol

Thanks. I guess I am unlucky. The rbf files that I am installing are the correct size (1856Kb for v1.1) and take about the same time to upload as the version 1 protocol. So I am going with your (b) response - will not work with my radio.

73

David
by A92GE
Fri Oct 05, 2018 9:24 am
Forum: Orion (200D)
Topic: Flashing ANAN 200 D with New Protocol
Replies: 6
Views: 3975

Re: Flashing ANAN 200 D with New Protocol

I wondered if you made any progress? I tried many times (using various releases) to install the Protocol 2 firmware. It has loaded successfully but never worked. I also have a direct Ethernet connection to computer with high quality CAT6 cable. The only notes I can find all assume that it is an erro...

Go to advanced search