Search found 12 matches

by DH1KLM
Wed Jan 15, 2020 11:02 am
Forum: PC's & Homebrew Hardware
Topic: Hermes Problem with Power / SWR
Replies: 1
Views: 227

Re: Hermes Problem with Power / SWR

Everything sorted out. LMC6482 was broken. Thankfully, no further damage has been done. It looks like the LMC6482 has had a problem right from the start. The only issue to get rid of is that PS feedback is going blue at about 20W. Now I had to rewrap the toroids again. So far so good. 73 de Sigi / D...
by DH1KLM
Mon Jan 13, 2020 2:55 pm
Forum: PC's & Homebrew Hardware
Topic: Hermes Problem with Power / SWR
Replies: 1
Views: 227

Hermes Problem with Power / SWR

Hello community, after a few attempts with Pure Signal, I seem to have a problem with my Hermes Board. I use the Themis coupler from F6ITU Marc https://wiki.electrolab.fr/Projets:Lab:2017:Peripheriques_Angelia#Themis V2 After PowerSDR always complained about too little feedback (Feedback is blinking...
by DH1KLM
Wed Dec 25, 2019 8:31 pm
Forum: PowerSDR mRX
Topic: 2x PowerSDR on the same PC !!!!!
Replies: 5
Views: 391

Re: 2x PowerSDR on the same PC !!!!!

Hi Ben, it works definitely. You must have made a mistake somewhere. In my case the shortcut target field looks like this. "D:\HAM Radio\SDR\OpenHPSDR\PowerSDR mRX PS 3.4.9\PowerSDR.exe" -datapath:"%appdata%\FlexRadio Systems\HF" and "D:\HAM Radio\SDR\OpenHPSDR\PowerSDR mRX ...
by DH1KLM
Wed Dec 25, 2019 5:23 pm
Forum: Thetis
Topic: 2.6.9
Replies: 579
Views: 43734

Re: 2.6.9

Thetis_v2.6.9-b6 Installer is already there. It is a Christmas present. ;)
https://github.com/w5wc/Thetis/releases/download/v2.6.9/Thetis_v2.6.9-b6_Setup_24Dec19.msi
by DH1KLM
Sat Nov 16, 2019 3:19 pm
Forum: Transverters
Topic: Out of Band message using transverter
Replies: 2
Views: 1256

Re: Out of Band message using transverter

Hi Tony, have you ever tried to set region to extended? This helped me back in time to use 60m with PowerSDR where I got the same "Out of Band" message. I assume the band plans are not up to date yet. Richie has launched a call to get current band plans here https://apache-labs.com/communi...
by DH1KLM
Mon Oct 21, 2019 3:04 pm
Forum: Thetis
Topic: Transmit Profile location
Replies: 7
Views: 1618

Re: Transmit Profile location

Not sure what the "Include" button does? "Include" adds the "Additional TX Profiles" to your "Profiles" drop down list on the left. include.PNG I'm not sure what you mean by that. I think Dieseldawg is referring to the "Transmit Profile" drop down l...
by DH1KLM
Mon Oct 21, 2019 12:07 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 49654

Re: 2.6.8

somehow I'm having trouble uploading attachments
by DH1KLM
Mon Oct 21, 2019 10:59 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 49654

Re: 2.6.8

If still necessary here are the German amateur bandplans.
Sourced from DARC.
by DH1KLM
Sun Oct 20, 2019 8:07 am
Forum: MIDI Controllers (PowerSDR & Thetis)
Topic: Elad TMATE2 USB Tuning system
Replies: 23
Views: 7211

Re: Elad TMATE2 USB Tuning system

Hello Slawowmir, although the TM-2 is recognized by Windows as a HID device, the "Tmate2Console" setup program is also necessary to set up the device. And no, the Anan is not connected to the PC via USB. Has your anan ever worked before? If so, you should know that it will be connected via...
by DH1KLM
Mon Oct 07, 2019 4:17 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 49654

Re: 2.6.8

Hello everybody,
actually just a cosmetic issue.
Is it up to me or are the band limits for "Region 1" wrong?
The following bands in Thetis are affected.
160 m 1,800 - 2,000 (1,810 - 2000)
60m missing
80 m 3,500 - 4,000 (3,500 - 3800)
40 m 7,000 - 7,300 (7,000 - 7,200)
6m missing
by DH1KLM
Mon Aug 26, 2019 8:21 am
Forum: MIDI Controllers (PowerSDR & Thetis)
Topic: Behringer CMD PL-1 knobs values are incorrect
Replies: 4
Views: 1500

Re: Behringer CMD PL-1 knobs values are incorrect

Your CMD PL-1 behaves exactly as it should. Here are some valuable information regarding the Midi implementation from W2PA, which also wrote the customization for the PL-1. http://w2pa.net/SDR/category/midi-controllers/ In particular (values 0-127 / 63-65) the following might be interesting for you....
by DH1KLM
Sat Dec 30, 2017 7:32 am
Forum: PowerSDR mRX
Topic: CTUN issue with Transverter usage?
Replies: 0
Views: 966

CTUN issue with Transverter usage?

Hello, I dont know if it only me, or is there a problem with CTUN in combination with Transverter usage. For Example: Lets say PSDR is tuned to 20m, CTUN is activ. Switching over to 2m Transverter FM mode, CTUN is inactive. After changing frequency or TXing, going back to 20m and CTUN is now inactiv...

Go to advanced search