Search found 70 matches

by NC3Z
Wed Dec 12, 2018 2:06 am
Forum: Thetis
Topic: Quirks with Thetis
Replies: 15
Views: 211

Re: Quirks with Thetis

Weird, last night PS was stable. Tonight I loose PS, along with the Correcting and Feedback indicators disappearing, seems like every other TX without doing anything.
by NC3Z
Tue Dec 11, 2018 9:39 pm
Forum: Thetis
Topic: HTTP Server?
Replies: 4
Views: 58

Re: HTTP Server?

I already tried all those tricks with no joy. Network port scanner can't find anything either.
But no issue, just was curious. Other issues need to be addressed.
by NC3Z
Tue Dec 11, 2018 9:05 pm
Forum: Thetis
Topic: HTTP Server?
Replies: 4
Views: 58

Re: HTTP Server?

I have tried enabling it but no joy, even ports scanning shows no port responding. No big deal, just wondering.
by NC3Z
Tue Dec 11, 2018 8:45 pm
Forum: Thetis
Topic: Quirks with Thetis
Replies: 15
Views: 211

Re: Quirks with Thetis

I do like the reduction in network load, it is down a lot from Protocol 1, plus you get a 10X network speed on top of all that!
by NC3Z
Tue Dec 11, 2018 3:07 pm
Forum: Thetis
Topic: Quirks with Thetis
Replies: 15
Views: 211

Re: Quirks with Thetis

Gary, I have also seen this PS issue on Thetis, but did not happen at all last night, but did earlier in the day. I will try your trick when it does.

As far as reporting issues, what is the best mechanism to do this?
by NC3Z
Tue Dec 11, 2018 1:21 pm
Forum: Thetis
Topic: HTTP Server?
Replies: 4
Views: 58

HTTP Server?

Under CAT Controls > User Interface Is this working??
by NC3Z
Tue Dec 11, 2018 1:18 pm
Forum: Thetis
Topic: Quirks with Thetis
Replies: 15
Views: 211

Re: Quirks with Thetis

Overall I like the improvements, and the wider RX spectrum. And VAC seems to work a lot better.

The VFO smoothness/responsiveness in the out of band area is a real PITA. The other quirks will have to be until the devs get time to bring the 3.4.9 features to Thetis.
by NC3Z
Mon Dec 10, 2018 9:18 pm
Forum: Thetis
Topic: Quirks with Thetis
Replies: 15
Views: 211

Re: Quirks with Thetis

Another issue. I run my 7000 in the Extended region to operate freqs (legally) outside the ham bands. When Extended is selected and you tune outside the ham bands on VFO B the band buttons for VFO A automatically change to the SWL band, and they refresh/redraw every VFO step. When VFO A tunes outsid...
by NC3Z
Mon Dec 10, 2018 5:55 pm
Forum: Thetis
Topic: Quirks with Thetis
Replies: 15
Views: 211

Re: Quirks with Thetis

I see 2.6.1 was just released, looking for release notes.
by NC3Z
Mon Dec 10, 2018 1:24 pm
Forum: Thetis
Topic: Quirks with Thetis
Replies: 15
Views: 211

Quirks with Thetis

Now that the new 13 FW is out I decided to try Thetis (yes I know it is Beta and has not been updated since April 2018). But so far here are some quirks I have found that are not present in 3.4.9. - No Panafall with RX2 - TX waterfall not adjustable - When using PL1 Midi the VFO window does not upda...
by NC3Z
Sat Dec 08, 2018 12:41 pm
Forum: Thetis
Topic: Thetis - Release notes
Replies: 13
Views: 2910

Re: Thetis - Release notes

Just weighing if I want to make the jump. Is PS still best at 192Khz with the new combo?
by NC3Z
Sat Dec 08, 2018 3:13 am
Forum: Thetis
Topic: Thetis - Release notes
Replies: 13
Views: 2910

Re: Thetis - Release notes

With 2.6.0 and FW 1.3 out, do we gain anything new or just fixes?
by NC3Z
Mon Oct 29, 2018 8:46 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

My 160m USB, 2.7khz daytime noise level with the meter on sig avg runs -107/108dbm on my RX antenna system. My noise level with that combination is -136/-137dbm. If I ran with 20db of attenuation, I wouldn't be able to hear some signals under these conditions so saying we should be running 20 db is...
by NC3Z
Mon Oct 29, 2018 4:06 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

I have had a couple of hams send me videos of the same exact spur, and others that do not see it at all like you, so it appears that not all Orion II's have this issue with the internal power supply. At least Apache confirmed what the issue is. It's unfortunate investing in such a very low noise RX ...
by NC3Z
Mon Oct 29, 2018 12:25 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

OK, so this is what Apache said: "This spur is a harmonic of the main SMPS used on the Orion MKII card, The typical noise floor on 160M in a quiet rural environment is -100dBm, this spur is usually below the atmospheric noise once the antenna is connected, however, in your case it seems that th...
by NC3Z
Mon Oct 29, 2018 11:49 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

Well Apache replied with this: "This spur seems to be originating from the Power Supply, I noticed that you are using 0dB attenuation on 160M, please use at least 20dB attenuation as this extra gain is not needed on this band, this will also significantly reduce the spur level" Now I made ...
by NC3Z
Mon Oct 29, 2018 11:46 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

Problem with that fat spur is that it is well above the noise floor on live antennas. On 160M my noise floor on the spectrum scope is about -133.
by NC3Z
Mon Oct 29, 2018 11:40 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Whooshing noise.
Replies: 10
Views: 1277

Re: Whooshing noise.

Josh, Just ran upon your post here, I just posted a identical one https://apache-labs.com/community/viewtopic.php?f=17&t=2922 2 other hams so far say they have the same exact issue. But I got reply's saying it was my power supply (even though I ran the test using a battery, and I always use line...
by NC3Z
Mon Oct 29, 2018 12:41 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

Just had a text from NJ2US with a 7000DLE (sn 19) and indeed he also has this spur at just above 2MHz. Hmmmmm.
by NC3Z
Sun Oct 28, 2018 11:44 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

I have checked with other 7000 owners on the air and they don't have an issue, but it seems at least 2 of us have.

Operating with such a low noise on 160M that I have here it becomes pretty noticable.
by NC3Z
Sun Oct 28, 2018 12:09 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

Yes I run @ 0dB since my noise is so low on my antenna system. But with -20dB ATT it is still there above the noise but reduced of course.

On a live antenna my 160M noise floor is typically at -135. If I add attenuation via the software it does degrade my sensitivity.
by NC3Z
Sat Oct 27, 2018 8:13 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

I sent a message into the Apache support e-mail about this.
by NC3Z
Sat Oct 27, 2018 8:12 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

I have one on 1811 @ -120dB, but other than the other 2 noted my next one is 2048 @ -120dB. But these spurs are not a real issue like the big fat one.
by NC3Z
Sat Oct 27, 2018 7:17 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

Joe, you mean the narrow spurs around 1890 and 1970? Interesting you also see that big fat ugly one.
by NC3Z
Sat Oct 27, 2018 2:13 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Re: Unstable, wide, nasty spur

I should of noted that the PSU was also eliminated. Besides running linear supplies only I did run the 7000 directly off a AGM battery and same thing.

Cold start of the radio the spur is about 1.925 MHz and after a bit settles around 1.945 MHz.
by NC3Z
Sat Oct 27, 2018 12:46 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 23
Views: 1805

Unstable, wide, nasty spur

On my 7000 I have noticed for a while a nasty spur on 160M. Even with the antenna in terminated it is there. I do run all unused connections into terminators. Here are some screen shots on alive ant and on a terminated antenna. BTW, the RX antenna is split to another radio and it does not hear/see t...
by NC3Z
Tue Oct 16, 2018 1:49 am
Forum: PowerSDR mRX
Topic: SNB on RX2 issue
Replies: 13
Views: 1396

Re: SNB on RX2 issue

Last - I've never once seen an improvement using SNB. It seems to change the audio profile - but I've never seen it do anything other than this. Can you tell me what you use it for please? Sorry, just saw your question. I have found it useful during heavy atmospheric noise on 160M during the summer...
by NC3Z
Mon Oct 15, 2018 7:44 pm
Forum: PowerSDR mRX
Topic: SNB on RX2 issue
Replies: 13
Views: 1396

Re: SNB on RX2 issue

When I say restart I mean close and restart. I did not test with just using PSDR Power button. I only get this issue IF PSDR is started with RX2 turned off and RX2's SNB turned off. If I start PSDR with RX2 already enabled I am not seeing the issue. So far 1 other ham has been able to duplicate this...
by NC3Z
Sun Oct 14, 2018 9:26 pm
Forum: PowerSDR mRX
Topic: SNB on RX2 issue
Replies: 13
Views: 1396

Re: SNB on RX2 issue

OK, just 2 of us seeing it, I know how to get around it so will just live with this issue.
by NC3Z
Sun Oct 14, 2018 1:45 pm
Forum: PowerSDR mRX
Topic: SNB on RX2 issue
Replies: 13
Views: 1396

Re: SNB on RX2 issue

Does not happen if the RX2 is on USB. What seems to happen is if RX2 is on LSB and you enable SNB that the radio switches to USB (but without any indication).

So no one else is seeing this?

Go to advanced search