Search found 21 matches

by NC3Z
Fri Jan 12, 2018 11:35 pm
Forum: MIDI Controllers
Topic: CMD PL1 issue with ACG Level control
Replies: 6
Views: 94

Re: CMD PL1 issue with ACG Level control

Gary I am using the CMD PL1. But Chris confirmed the issue and said he will fix it in a future release.
by NC3Z
Fri Jan 12, 2018 1:20 pm
Forum: MIDI Controllers
Topic: CMD PL1 issue with ACG Level control
Replies: 6
Views: 94

Re: CMD PL1 issue with ACG Level control

While you were at fixing this issue could you add Drive Level to a Wheel function ???
by NC3Z
Fri Jan 12, 2018 12:39 pm
Forum: MIDI Controllers
Topic: CMD PL1 issue with ACG Level control
Replies: 6
Views: 94

Re: CMD PL1 issue with ACG Level control

Thanks Chris, I thought I was going crazy. Will be looking forward to the update.
by NC3Z
Thu Jan 11, 2018 10:56 pm
Forum: MIDI Controllers
Topic: CMD PL1 issue with ACG Level control
Replies: 6
Views: 94

Re: CMD PL1 issue with ACG Level control

Found a way to recover but it is weird. I programmed 2 more wheels, Fil Lo and Fil Hi. When I start PSDR and the AGC level wheels do not work all I have to do is a slightly move either the Fil Hi or Lo and then the AGC Level wheel will work.

But have to do this every time I start PSDR.

Thoughts?
by NC3Z
Thu Jan 11, 2018 10:13 pm
Forum: MIDI Controllers
Topic: CMD PL1 issue with ACG Level control
Replies: 6
Views: 94

CMD PL1 issue with ACG Level control

Having some weirdness. When I program a wheel for RX1 ACG Level In (or the one for RX2), the wheel will control the level in the GUI until I reboot. Then the wheel will just jump the sliders to a low value and not do any other control. Interestingly the LED surround of the wheel will track the slide...
by NC3Z
Sat Dec 23, 2017 2:55 am
Forum: PureSignal Operations
Topic: PS and Stitched Receiver
Replies: 2
Views: 87

Re: PS and Stitched Receiver

I have not seen it do anything weird to my PS Amp View yet. But wondering if there are some unseen issues. Will have to keep watching it.
by NC3Z
Sat Dec 23, 2017 2:26 am
Forum: PureSignal Operations
Topic: PS and Stitched Receiver
Replies: 2
Views: 87

PS and Stitched Receiver

With Limit Stitched Receivers unchecked I noticed that PreSignal still seems to work. Is there any degradation when you run PS and have the Limit unchecked?
by NC3Z
Wed Dec 20, 2017 1:06 am
Forum: Digital Mode & Logging Software
Topic: Digital, WSJT-X, VAC1/VAC2 and DXLab
Replies: 8
Views: 282

Re: Digital, WSJT-X, VAC1/VAC2 and DXLab

Been having some struggles with getting digital running with the 200D. When I switch to DIGU the Mic is still hot, even if VAC is turned on? Is that normal?

My way around is to make a TX Profile that switches the Mic in to Line in to kill the mic. But that seems like a kludge.
by NC3Z
Sun Dec 17, 2017 4:42 pm
Forum: PureSignal Operations
Topic: RF-Kit.de RF2K+ PS report
Replies: 3
Views: 172

Re: RF-Kit.de RF2K+ PS report

Yes at 1000W I get 15dB, when I just tested at 500W it was 12dB.

I have calibrated the PO of the 200D to 25W max.
by NC3Z
Sun Dec 17, 2017 12:45 pm
Forum: PureSignal Operations
Topic: RF-Kit.de RF2K+ PS report
Replies: 3
Views: 172

RF-Kit.de RF2K+ PS report

Just got my new to me 200D operational and have it driving my new RF2K+ which has a built in sample port @ -62dBm. Worked right off the bat with no fussing and no additional attenuator. The PSDR ATT on TX settles right at 15dB and get the green Correcting and green Feedback indication. Nice and simp...
by NC3Z
Sun Dec 17, 2017 12:26 pm
Forum: PowerSDR mRX
Topic: VFO A signal drops 20+ dB when VFO B is set to 6M
Replies: 14
Views: 242

Re: VFO A signal drops 20+ dB when VFO B is set to 6M

That was my understanding what should happen, but it is not.
by NC3Z
Sun Dec 17, 2017 2:53 am
Forum: PowerSDR mRX
Topic: VFO A signal drops 20+ dB when VFO B is set to 6M
Replies: 14
Views: 242

Re: VFO A signal drops 20+ dB when VFO B is set to 6M

Yes turning off Alex when RX2 is on 6M does clear the issue on the 200D.
by NC3Z
Sun Dec 17, 2017 1:33 am
Forum: PowerSDR mRX
Topic: VFO A signal drops 20+ dB when VFO B is set to 6M
Replies: 14
Views: 242

Re: VFO A signal drops 20+ dB when VFO B is set to 6M

I didn't think the 200D had a preselector on RX2.
by NC3Z
Sat Dec 16, 2017 7:41 pm
Forum: PowerSDR mRX
Topic: VFO A signal drops 20+ dB when VFO B is set to 6M
Replies: 14
Views: 242

Re: VFO A signal drops 20+ dB when VFO B is set to 6M

That keeps VFO B with A, but in the case I was trying to do was receive on 6M on RX2 and HF on RX1, so guess that is not possible.
by NC3Z
Sat Dec 16, 2017 6:01 pm
Forum: PowerSDR mRX
Topic: VFO A signal drops 20+ dB when VFO B is set to 6M
Replies: 14
Views: 242

Re: VFO A signal drops 20+ dB when VFO B is set to 6M

Oh, and disabling the 6M lna on RX does not do anything to resolve the issue.
by NC3Z
Sat Dec 16, 2017 6:00 pm
Forum: PowerSDR mRX
Topic: VFO A signal drops 20+ dB when VFO B is set to 6M
Replies: 14
Views: 242

Re: VFO A signal drops 20+ dB when VFO B is set to 6M

Turing off Alex does restore the level.

RX2 is indeed on ADC2.
by NC3Z
Sat Dec 16, 2017 4:02 pm
Forum: PowerSDR mRX
Topic: VFO A signal drops 20+ dB when VFO B is set to 6M
Replies: 14
Views: 242

VFO A signal drops 20+ dB when VFO B is set to 6M

Not sure if this is a 200D specific or PDSR.

When VFO A is on HF and VFO B gets tuned to 6M the signals on VFO A drop 20dB or more. This happens regardless if MultiRX is on or even if RX2 is enabled.

Gary NC3Z
by NC3Z
Fri Dec 15, 2017 2:20 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ACC port on 200D not seating well
Replies: 4
Views: 219

Re: ACC port on 200D not seating well

The washers would have not worked either as the flange of the DB25 male was hitting the standoffs before being able to seat. I removed the 2 standoffs and used a dremel cut off wheel and took a little off the top. Reinstalled and now I get a great connection.

Wonder why Apache would of done this?
by NC3Z
Wed Dec 13, 2017 10:53 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ACC port on 200D not seating well
Replies: 4
Views: 219

ACC port on 200D not seating well

Seems that the rear ACC DB25 does not seat well, with the current standoff height it barely mates if at all. Is this a normal issue?

Is a solution to remove the standoffs and grind down their height??

Gary NC3Z
by NC3Z
Sun Nov 26, 2017 4:08 pm
Forum: Apache Labs News
Topic: ANAN-7000DLE Update
Replies: 36
Views: 2701

Re: ANAN-7000DLE Update

Guess HRO is the place to go for Anan radios in the US!
by NC3Z
Mon Oct 30, 2017 7:12 pm
Forum: MIDI Controllers
Topic: Elad TMATE2 USB Tuning system
Replies: 1
Views: 245

Elad TMATE2 USB Tuning system

The 7000DLE is on my short list for SDR transceiver. I would like to have some sort of hardware VFO know and controls and I know some of the midi controllers work. But has anyone used the TMATE2 with PSDR mRX? Does it work well? Any quirks?

Gary NC3Z

Go to advanced search