Search found 216 matches

by NC3Z
Wed Apr 08, 2020 6:33 pm
Forum: Thetis
Topic: Rx Ant not working from main screen
Replies: 12
Views: 172

Re: Rx Ant not working from main screen

Hi Scott, Yes indeed, this morning I "discovered" that it works perfectly. It was totally user error on my part due to my assumption that it would work with the EXT ports. From the statements by Gary, Dave, and you in the thread, it took about 10 seconds to discover that it does work as i...
by NC3Z
Tue Apr 07, 2020 9:06 pm
Forum: Thetis
Topic: Rx Ant not working from main screen
Replies: 12
Views: 172

Re: Rx Ant not working from main screen

Now, with that out of they way, I do not have a 7000 to try this on, but I do use separate TX and RX antennas on my 8000. However, instead of using EXT 1 (which doesn't exist on the 8000), I have assigned my TX antenna to ANT 1 and my RX antenna to ANT 2. Using this configuration everything works f...
by NC3Z
Sun Mar 22, 2020 3:25 pm
Forum: Thetis
Topic: 2.7.0
Replies: 126
Views: 10064

Re: 2.7.0

Could someone please direct me to the firmware Orion_MkII_Protocol_2_v2.0_pre8 ? All I've been able to find is the Metis_Orion_MkII_Protocol_2_v2.0b. I must have become lost somewhere in the journey. Thank you sirs! Follow or bookmark this Topic, which is a Sticky: https://apache-labs.com/community...
by NC3Z
Thu Mar 19, 2020 4:49 pm
Forum: Thetis
Topic: 2.7.0
Replies: 126
Views: 10064

Re: 2.7.0

So in your video, LSB and USB should be showing 5000, 4400, 3800 etc.? and not the initial values 5.0k, 4.4k, 3.8k etc? Yes that is correct. This is the thing I found where the filter labels are not initialised correctly, however switching usb/lsb displays them as expected? . This is correct also.
by NC3Z
Thu Mar 19, 2020 11:47 am
Forum: Thetis
Topic: 2.7.0
Replies: 126
Views: 10064

Re: 2.7.0

I tried it with 2.6.9 (using a saved DB) and all is fine, then I re-upgraded to 2.7.0 and it happens, short video here:


I have not done a manual reset and rebuild just yet, that will be next.
by NC3Z
Thu Mar 19, 2020 1:07 am
Forum: Thetis
Topic: 2.7.0
Replies: 126
Views: 10064

Re: 2.7.0

Since 2.7.0 my RX2 receive filters do not keep the labels I gave them (I modify the filters to what I want with names I like). They default to the default names but if I toggle the RX2 mode from say LSB to USB and back, then my assigned names get repopulated.
by NC3Z
Fri Mar 13, 2020 10:50 pm
Forum: Thetis
Topic: 2.7.0
Replies: 126
Views: 10064

Re: 2.7.0

W2SDR wrote: Also all of the PA calibrations had changed when going to 2.7.0 .


Did the values change, or is the output different? I just rechecked mine in 2.7.0 and the values are the same and the output is where it should be.
by NC3Z
Thu Mar 12, 2020 2:46 pm
Forum: Thetis
Topic: 2.7.0
Replies: 126
Views: 10064

Re: 2.7.0

w2ner wrote:okay, I'm going to sound stupid but what is Andromeda? It sounds like some type of game controller.


Simple search revealed this limited info:

viewtopic.php?f=3&t=3214
by NC3Z
Tue Mar 10, 2020 10:06 pm
Forum: Thetis
Topic: Thetis Proper upgrade procedure
Replies: 3
Views: 930

Re: Thetis Proper upgrade procedure

This is covered in another thread, but first go into Windows uninstall programs and see how many Thetis you have. If there are more than 1 you need to uninstall. But the other thing when jumping several versions, especially when the database items get changed, do a database reset, and preferably re-...
by NC3Z
Sun Feb 02, 2020 3:04 pm
Forum: Thetis
Topic: DX / SWL Spotter remove map grid?
Replies: 5
Views: 1300

Re: DX / SWL Spotter remove map grid?

DH1KLM wrote:I assume you misunderstood something.


Probably my first suggestion was, but that is why I suggested maybe the Alpha slider may do something you wanted. But without seeing what you were expecting it was just suggestions, other than that I am not sure there is a user solution.
by NC3Z
Sun Feb 02, 2020 12:35 pm
Forum: Thetis
Topic: DX / SWL Spotter remove map grid?
Replies: 5
Views: 1300

Re: DX / SWL Spotter remove map grid?

Have you tried selecting Disable picDisplay under Appearance > General or alternately adjusting the Alpha of Appearance > Grid > Background
by NC3Z
Thu Jan 30, 2020 1:59 pm
Forum: Thetis
Topic: Thetis 1/24/2020 update
Replies: 12
Views: 2551

Re: Thetis 1/24/2020 update

I uploaded the latest version of Thetis and the new firmware and ran into a couple of issues. I tried loading the new version of Thetis over the 12/24/2019 version and when starting Thetis the tittle block still said Thetis v2.9.9(12/24/2019). Checking MS device manager>programs I found I had to li...
by NC3Z
Sat Jan 25, 2020 2:54 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

yes, now it works, there was 4 Entrys from Thetis.... The price you have to pay by getting to play with beta releases, but well worth it. So now we know that this is not a one off issue, so anyone installing the latest MSI you may want to uninstall any versions of Thetis that Windos thinks are inst...
by NC3Z
Sat Jan 25, 2020 2:23 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

DO2ZA Erwin wrote:I still see Thetis 2.6.9 (1/4/20) MW0LGE (c3) is that ok so????


Erwin, go into Windows Control Panel > Uninstall programs and uninstall any Thetis you see there. Then run the 25 Jan MSI

I had a similar issue until I did this. All my databases and settings remained so there were no issues.
by NC3Z
Fri Jan 24, 2020 8:06 pm
Forum: Thetis
Topic: New 2.6.9 overwrite Rich's 2.6.9 ?
Replies: 1
Views: 996

Re: New 2.6.9 overwrite Rich's 2.6.9 ?

I did and have not had any issues.
by NC3Z
Fri Jan 24, 2020 12:13 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

by NC3Z
Fri Jan 24, 2020 1:58 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

w-u-2-o wrote:- Right clicking many (but not all) of the controls on the main UI brings up the relevant setup tab.


That is pretty cool, thanks for the release cliff notes.
by NC3Z
Thu Jan 23, 2020 11:55 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

ramdor wrote:In the mean time, keep testing, have fun and enjoy the radio. Source is going off to Doug where he has quite a few more additions to add from others :)


The 2.6.9c3 MSI is now on Doug's GitHub page, but no release notes to determine what additions to this c3 were added from Ritchie's c3 :(
by NC3Z
Wed Jan 22, 2020 12:55 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

ramdor wrote: It was a quick add that probably needs more features, count direction, etc etc.


If you do add more capability to the timer may I throw my druthers in?

1. Once enabled, synchronizes to the next 10 minute, so that it can ID on the 10's.
2. Auto start the timer on your first PTT.
by NC3Z
Tue Jan 21, 2020 2:08 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

ramdor wrote: Source is going off to Doug where he has quite a few more additions to add from others :)


Stop teasing!!!!
by NC3Z
Sat Jan 18, 2020 10:44 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

Gary, Glad that the fix was relatively easy. It might be worth opening a copy of the old database and a copy of your new one, side-by-side in Notepad ++ I suppose I could Rob but since it has been many updates and there are new things in the DB of each, it was just the right time to do a reset. Sin...
by NC3Z
Sat Jan 18, 2020 5:40 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

After a DB reset it worked fine, re-import of my DB it broke. So did a DB reset and manually configured the DB (didnt take long) and now the Quick Rec/Playback works fine.

Small price to pay, but worth redoing the DB every so often with all these changes.
by NC3Z
Fri Jan 17, 2020 11:57 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

Thanks Rob and Carl, I will troubleshoot further with your feedback.
by NC3Z
Fri Jan 17, 2020 7:26 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

Not sure where it broke but I am on c2_1 and Pre8 FW. I can no longer get Quick Record to play back over the air. When in RX the audio will play when I hit Play, but if I am in TX it will not send the audio. I do see energy on the VOX meter, but not on any other meter. I also observe the TX EQ turni...
by NC3Z
Sun Jan 12, 2020 3:51 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

Perfect! Will not need HamTimer anymore.
by NC3Z
Sun Jan 12, 2020 1:47 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

Nice Timer option. Once it is all working I can remove HamTimer that I use for this exact feature.

Any way you can add an option to reset once it hits the Expiration and count again?
by NC3Z
Fri Jan 10, 2020 6:29 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Fun with Waterfall ID and voice ID
Replies: 5
Views: 1239

Re: Fun with Waterfall ID and voice ID

You know Rob, would it not be cool if we had a "reverse Pure Signal" where we could highlight one (one of many) of the pure crap signals out there and subtract all their IMD. It amazes me that absolute crap that comes out of some many stations, sure their BW is only 2.9KHz but they have IM...
by NC3Z
Thu Jan 09, 2020 11:53 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

There is a wealth of info on this forum, but you sort of have to dig around. But Scott did make the important ones sticky at the top.
by NC3Z
Wed Jan 08, 2020 12:12 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 70407

Re: 2.6.9

artcomm wrote:Hello Gents, hoping someone here can direct me to the pro2 ver2.0-pre8 Firmware maybe a URL? or email to me


Or you could just go to the Firmware part of this forum and get it yourself ;)

viewtopic.php?f=32&t=3192
by NC3Z
Tue Jan 07, 2020 11:16 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Fun with Waterfall ID and voice ID
Replies: 5
Views: 1239

Re: Fun with Waterfall ID and voice ID

Ha! It was just more that I wanted to see what I could use it for that had wished was there. The WF ID is just fluff but kind of cool. just have to cobble a few things together but the Stream Deck is pretty handy to do this.

Go to advanced search