Search found 54 matches

by Joe
Thu Oct 08, 2020 9:01 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

Re: VAC resampler instability at startup

I wasn’t thinking, you are using 96,000 and it works the same for me until I go up to 192,000. Maybe in the future if someone tries 192,000 they can see if it stabilizes with what I’m doing on their setup.

Thanks
Joe
by Joe
Thu Oct 08, 2020 6:59 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

Re: VAC resampler instability at startup

I totally understand on keeping the stability of your setup. If possible without making any changes of the higher sampling rate could you see if the procedure I am doing to reset would stabilize sampling at your cold startup, maybe in the future? I am very excited with the new version that’s out. I ...
by Joe
Thu Oct 08, 2020 4:57 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

Re: VAC resampler instability at startup

Scott, I have been doing a lot of troubleshooting/work with the issue of sampling instability. I know you told me that it has nothing to do with the sample rate setting but for some reason in my case at either 96,000 or 192,000 it does. I am running a motu m4 unit and have it’s driver selected for u...
by Joe
Mon Sep 14, 2020 8:31 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

Re: VAC resampler instability at startup

Thanks Scott and Mark, For some reason the only thing that will reset the run-away is starting at 96,000 then choosing 192,000 sampling rate after a few seconds, not sure why, probably something particular here. What’s crazy is I am seeing this extreme start-up run-away even at lower settings. I may...
by Joe
Mon Sep 14, 2020 5:24 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

Re: VAC resampler instability at startup

No, everything has been solid but I only have operated over a two to three hour period. I may not have had it on long enough. I power up at 96,000 and after a few seconds go to the 192,000 set point and all looks good. It’s as if it is synchronizing the sampling rate. It would be good to figure out ...
by Joe
Mon Sep 14, 2020 12:47 am
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

Re: Sampling rate reset

Thanks Scott, Yes, I found that in my case that if I start Thetis one step of sample rate below - 96,000, then after a few seconds select 192,000 then all is very stable. This also is only the case from cold start, if I don't power off everything just shut programs down and restart all is stable aga...
by Joe
Sun Sep 13, 2020 5:30 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

Re: Sampling rate reset

Thetis 2.71 and version 2.0 firmware, should be the latest versions.

Thanks,
Joe
WD5Y
by Joe
Sun Sep 13, 2020 2:58 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 1020

VAC resampler instability at startup

I just upgraded to a new sound interface that allowed me to use an ASIO driver. During the setup came across something that I’m trying to figure out. I set up at sampling rate - 192,000 and buffer 128. All locked in great with smooth audio but when I power off and back on - no lock in at all very er...
by Joe
Sun Sep 13, 2020 1:50 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Remote Power On/OFF - 7000DLEMkII
Replies: 6
Views: 489

Re: Remote Power On/OFF - 7000DLEMkII

I did the same also with bringing the remote bootloader to the rear panel, very helpful for loading new firmware. The main reason I wanted to parallel the radio power switch was I only needed to use a small relay with low amp rating at this point. If I used one to control main power to the radio it ...
by Joe
Sat Sep 12, 2020 9:16 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Remote Power On/OFF - 7000DLEMkII
Replies: 6
Views: 489

Re: Remote Power On/OFF - 7000DLEMkII

I did this to an 8000dle but it involved hardware additions. I wanted the same functionality as the flex line, grounding the center rca pin to power on radio. I added a 12vdc relay coil spst contacts in parallel with the “power on” switch. The coil pos. is tapped to the 12vdc bus and coil neg. conne...
by Joe
Mon Jul 27, 2020 2:04 pm
Forum: Digital ("Virtual") Audio
Topic: Windows Update
Replies: 16
Views: 2222

Re: Windows Update

Well, a few things here that the latest update caused also. I have not rolled back out of the update yet. I did find that the rolling sample rate was stabilized by checking off of the “48 kHz” and then re-selecting “48 kHz”. The problem that I have here that really confused me was that the Thetis co...
by Joe
Thu Jun 11, 2020 5:29 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Anan 7000dle OC Outputs
Replies: 5
Views: 1050

Re: Anan 7000dle OC Outputs

I also looked at this but wasn’t sure. If it is 5 volts, it sure would make it easy for a bcd output setup. Hopefully someone will let us know.

Thanks,
Joe
WD5Y
by Joe
Thu Sep 26, 2019 2:50 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 119611

Re: 2.6.8

This is bad, now I have to get a 4 K monitor!! Ha ha

Thanks,
Joe
WD5Y
by Joe
Thu Sep 26, 2019 2:19 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 119611

Re: 2.6.8

Richie, Thanks so much for all of the work on the code. I can't wait to get my hands on this update. I have been running the earlier versions as I get them with all great results. The PC here is: I7-7820 with GTX-1060 - 6GB video card here and have to stay below 30 FPS to keep the indication correct...
by Joe
Fri Sep 20, 2019 3:29 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 119611

Re: 2.6.8

Richie, I am amazed at what you have and are doing with Thetis! Also, very grateful, thank you. I can’t wait to get your latest downloaded when you finish with the tidying up. I hope you also get the source files updated as well, I enjoy reading and learning. I know you are quite busy and again than...
by Joe
Wed Sep 11, 2019 1:07 pm
Forum: Thetis
Topic: My Mods to Thetis v.2.6.7
Replies: 30
Views: 8394

Re: My Mods to Thetis v.2.6.7

Hi Rob,
I have to be honest here, thanks to Doug for implementing and correcting the original code I had. He got everything working as it should. I am very grateful for his work and help as I know everyone is. I am still very much learning the code but enjoy that part.

Thanks and 73’s
Joe
WD5Y
by Joe
Thu Sep 05, 2019 12:47 pm
Forum: Thetis
Topic: My Mods to Thetis v.2.6.7
Replies: 30
Views: 8394

Re: My Mods to Thetis v.2.6.7

Gary, I sent Doug some code changes as well, part of it was a dropdown box for selection of disabling the BPF filters. All works good but I wanted the BPF for the wideband mode to auto select bypassed when you open the wideband form which it does with exception that is does not revert automatically ...
by Joe
Fri Aug 30, 2019 4:56 pm
Forum: Thetis
Topic: My Mods to Thetis v.2.6.7
Replies: 30
Views: 8394

Re: My Mods to Thetis v.2.6.7

I am just asking if someone would be interested in checking out some changes I made inThetis as well. It is still a work in progress at this point. I added a drop down box to select BPF1 or BPF2 or both to disable, it also disables BPF1 automatically when wideband is selected - at this time though y...
by Joe
Tue Aug 27, 2019 1:11 pm
Forum: Thetis
Topic: Visual studio / software questions & input
Replies: 6
Views: 2364

Re: Visual studio / software questions & input

It sounds like we need to get Ritchie to post his version as a base maybe, not sure on setting up github yet but really would like to get this going. I have 2.67 working with some other changes as well but it needs a bit of attention as well, I have some changes on the collapse screen with adjustmen...
by Joe
Mon Aug 26, 2019 5:34 pm
Forum: Thetis
Topic: Visual studio / software questions & input
Replies: 6
Views: 2364

Re: Visual studio / software questions & input

Thanks Scott, i will try this here as it does pertain to the Thetis source, here goes it. I have a working Thetis version in that I can control the BPF “bypass filtering” from a drop down tab in the title section. Also, when I select the “WB” tab the BPF is auto bypassed but what I want to do is aut...
by Joe
Mon Aug 26, 2019 4:17 pm
Forum: Thetis
Topic: Visual studio / software questions & input
Replies: 6
Views: 2364

Visual studio / software questions & input

I wasn’t sure where to post or ask this, if improper I apologize. Would it be possible to have a topic or heading for software and/or programming help with Thetis / Powersdr specifically. This would be very helpful with software questions, I know we have many people that have strong points with diff...
by Joe
Fri Apr 19, 2019 2:09 pm
Forum: Thetis
Topic: Thetis 2.6.5 released
Replies: 11
Views: 4526

Re: Thetis 2.6.5 released

Hello Scott, With the earlier version of Thetis - 2.64 (1st version out), I could use the highest sampling rate with no glitches at all. I can not get any higher than 384 with the newer Thetis versions. This is the case with 8000 - 1.8 and 1.9 firmware. I was trying to post (Dropbox) some of the The...
by Joe
Mon Apr 15, 2019 4:13 pm
Forum: Thetis
Topic: Thetis 2.6.4: Major New Release
Replies: 40
Views: 12475

Re: Thetis 2.6.4: Major New Release

Gary,
If possible I could send to Doug for availability to anyone. I want to be sure everything is ok for anyone to use without issues regarding proper distribution. As far as the program functions, everything works fine.

Thanks,
Joe
WD5Y
by Joe
Mon Apr 15, 2019 2:32 am
Forum: Thetis
Topic: Thetis 2.6.4: Major New Release
Replies: 40
Views: 12475

Re: Thetis 2.6.4: Major New Release

The new release is awesome. I have my sampling rate all the way up and no glitches. also buffer size at 128. I could not get this before. I did go into the code and added a few items mainly a drop-down menu that allows you to select "bypass" for the filters. Also, when you select "WB&...
by Joe
Mon Feb 18, 2019 12:40 am
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: LCD Arduino Code
Replies: 10
Views: 7508

Re: LCD Arduino Code

Scott I did get things to compile fine but could not get the sketch to upload. After searching I found that you have to use the ATmega328 (old bootloader) designation for the processor under the "Tools" menu. All works great now. I was testing the new port that I installed on the rear pane...
by Joe
Sun Feb 17, 2019 3:20 pm
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: LCD Arduino Code
Replies: 10
Views: 7508

Re: LCD Arduino Code

Thanks Scott
I will check these steps.

Thanks
Joe
WD5Y
by Joe
Sun Feb 17, 2019 2:33 am
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: LCD Arduino Code
Replies: 10
Views: 7508

Re: LCD Arduino Setup on pc

I used the instructions listed in the 8000 manual but for some reason my lcd code will not compile in the step listed to “verify compilation”? Everything else went as planned. I know the Arduino software version is the latest. Any help or direction is much appreciated.

73’s
Joe
WD5Y
by Joe
Sat Feb 02, 2019 9:09 pm
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: LCD code versions
Replies: 1
Views: 2761

LCD code versions

I know there are newer versions than 1.8 which was loaded on my 8000. Are the later versions (1.9), etc. better? Which version is the latest and greatest to use?

Thanks and 73’s
Joe
WD5Y
by Joe
Sun Jan 06, 2019 6:02 pm
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: Ver. 1.5 firmware posted on github
Replies: 0
Views: 3427

Ver. 1.5 firmware posted on github

I just wanted to thank everyone involved in working on the firmware updates on github! Also, allowing us to use and test these new updates. Also, thanks for the software information posted by the users of the new software. This is very much appreciated.

Thanks and 73’s
Joe
WD5Y
by Joe
Fri Jan 04, 2019 9:53 pm
Forum: Protocol 2 Firmware (all radios)
Topic: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released
Replies: 28
Views: 9184

Re: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released

Rafael I know you have probably tried this but I’ve had what you’ve described happen more than once. I reloaded firmware, started with new database and the rig would come up frozen or would freeze up within seconds. What cleared the issue for me was completely powering down the Anan power supply and...

Go to advanced search