Search found 10 matches

by Iz4juk
Tue Mar 03, 2020 9:08 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

Re: + or - 600 hz clicking on a spot

Spoke with the Log4OM support, they added the checkbox you were mentioning in the latest log4om version (today!). I clicked it, now everything works well.
thank you for your support!
73
Joe IZ4JUK
by Iz4juk
Sun Mar 01, 2020 8:25 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

Re: + or - 600 hz clicking on a spot

I'll try this way, thanks
73
Joe
by Iz4juk
Sun Mar 01, 2020 7:58 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

Re: + or - 600 hz clicking on a spot

Hi Mike, I thank you for your support. But I really can't find this setting in the CAT setup of LOG4OM. Here the screenshot of the CAT settings: https://i.postimg.cc/0jNQxFYg/cat.jpg I use OmniRig for the cat with log4om... Can yu drive me in finding this setting please? thanks again 73 Joe
by Iz4juk
Sun Mar 01, 2020 4:10 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

Re: + or - 600 hz clicking on a spot

Hi Mike,

yes, that's right!
The minimum picth settable value is 200 (not 0).

Setting the pitch to 200 (in SETUP/DSP/CW), now the shift is 200 hz.

what should I do to avoid it?
Thanks
73
Joe
by Iz4juk
Fri Feb 28, 2020 9:16 am
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

Re: + or - 600 hz clicking on a spot

Hi Mike,

unfortunately not.
With Log4Om:

when the VFO is in CW and I click on a spot on SSB, the VFO goes on the spot frequency with a shift of +600 Hz
when the VFO is in SSB and I click on a spot on CW, the VFO goes on the spot frequency with a shift of -600 hz

73
Joe
iz4juk
by Iz4juk
Thu Feb 27, 2020 9:28 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

Re: + or + 600 hz clicking on a spot

Hi Mike
No, the station is not there.

Clicking one more time on the spot, the vfo goes exactly on the spot frequency (not + or - 600 hz differently from the spot frequency) and now I listen the station.

Or am I wrong in something?
I used this system for ages and never had this problem...
by Iz4juk
Thu Feb 27, 2020 8:51 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

Re: + or + 600 hz clicking on a spot

Yes right...

it changes the mode, but the frequency shows a shift...
i just resetted the database, and it still does it
by Iz4juk
Thu Feb 27, 2020 8:40 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 2557

+ or - 600 hz clicking on a spot

Hi all, I'm using the thetis v2.6.9 with my Anan 100D (Angelia v11,7, the only one working), and I'm facing a problem with both my logging programs (Log4Om for the everyday use and QarTest for contests) With Log4Om when I click on a spot ON THE SAME MODE of the VFO, it moves correctly. When I click ...
by Iz4juk
Tue May 23, 2017 11:52 am
Forum: Hermes 14-bit Firmware (10E, 100B)
Topic: Anan 10E RX attenuation and tx delay
Replies: 3
Views: 4743

Re: Anan 10E RX attenuation and tx delay

Hi Scott Thanks for your reply. All the attenuator values are set at zero. My mic is plugged directly into di anan. As a pc i'm using a very powerfull desktop with i7 processor 4950k, ram dominator 2400 mhz, ssd and Graphic card able to manager a 4k monitor. The problem is that i can't hear any late...
by Iz4juk
Tue May 23, 2017 7:06 am
Forum: Hermes 14-bit Firmware (10E, 100B)
Topic: Anan 10E RX attenuation and tx delay
Replies: 3
Views: 4743

Anan 10E RX attenuation and tx delay

Hi All, after owning the Anan 10E (14 bit) since almost a couple of years, I'm still facing a couple of issues which I'd like to explain you, maybe I'm not the only one. Attenuation on high bands: on 15, 12, 10 and 6 mt my RX seems to be quite deaf. I'm sure there is a strong attenuation. Comparing ...

Go to advanced search