Search found 138 matches

by K9RX
Sat Apr 21, 2018 12:14 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: "Sticking" Relay on ADC 1 and 2 Receive
Replies: 13
Views: 431

Re: "Sticking" Relay on ADC 1 and 2 Receive

I tried it for about 5 minutes (0 power) on 160 where I use the RX array .... it did not hang up.... I don't think that is necessarily a complete test as sometimes it would take a while (pretty random). I'll try again as time permits. Fingers crossed... I'll report back with more results. Of course ...
by K9RX
Thu Apr 19, 2018 4:19 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: "Sticking" Relay on ADC 1 and 2 Receive
Replies: 13
Views: 431

Re: "Sticking" Relay on ADC 1 and 2 Receive

Well I'm looking at it .... there are 4 serially connected 8 bit registers ... all are immediate transfer to the output it looks like (i.e. as its being loaded these bits are toggling as the data stream propagates for 32 bits ... odd when there is a transfer line). So RX1 has no issues. I don't know...
by K9RX
Thu Apr 19, 2018 3:00 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: "Sticking" Relay on ADC 1 and 2 Receive
Replies: 13
Views: 431

Re: "Sticking" Relay on ADC 1 and 2 Receive

As a developer that uses SPI on my products this doesn't sound .... well I guess I wonder if it is definitive or a hypothesis? There should be no reason why an SPI interface isn't 100%. If there were issues with the interface and more than one bit were being set as you indicate then one would specul...
by K9RX
Thu Apr 19, 2018 1:06 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: "Sticking" Relay on ADC 1 and 2 Receive
Replies: 13
Views: 431

Re: "Sticking" Relay on ADC 1 and 2 Receive

this issue CAN be quite problematic. I was working a new one - rather rare one on 160 meters - 7Q7EI on FT8 DXp mode the other day and the stupid relay HUNG on me during HIS attempt/call to me ... fortunately I was able to work him 10 minutes later or so ... I HAVE to figure out which relay is stick...
by K9RX
Wed Mar 28, 2018 8:51 pm
Forum: PC's & Homebrew Hardware
Topic: GPU Questions
Replies: 8
Views: 275

Re: GPU Questions

Super! Glad that did fix it. I am surprised though. The other cable must not have been made to meet its own published standards. As for me - we both know how computer things can magically fix and then unfix themselves ... so I'm not holding my breath. But I am sure its not cables for me simply becau...
by K9RX
Tue Mar 27, 2018 2:30 pm
Forum: PC's & Homebrew Hardware
Topic: GPU Questions
Replies: 8
Views: 275

Re: GPU Questions

Brent, Thanks for the info. There is nothing in the BIOS to "shut off" on the MB video. I've looked and looked and can't find anything. I think the newer MB's are designed to handle video cards cleaner. As for the black out. I have seen it on both monitors, one is a DP, one is an HDMI. And...
by K9RX
Mon Mar 26, 2018 8:11 pm
Forum: PC's & Homebrew Hardware
Topic: GPU Questions
Replies: 8
Views: 275

Re: GPU Questions

Scott, Thanks - indeed it wasn't about your PC so thanks for moving it. And as I kind of suspected - its that the new board does normal "video" handling - which it is doing for everything - and offers 'advanced' video processing capability but the program needs to take advantage of it thou...
by K9RX
Mon Mar 26, 2018 5:48 pm
Forum: PC's & Homebrew Hardware
Topic: GPU Questions
Replies: 8
Views: 275

Re: New PC Build: now UPDATED with overclocking performance

Please forgive me Scott if you think this goes somewhere else ... this is for Brent, who seems to be quite PC savvy, Scott, possibly others ... I've tried to get an answer from the card maker as well as online to no avail. So I installed a new video card. It is made by Gigabyte and uses the NVidia 1...
by K9RX
Thu Mar 22, 2018 1:27 pm
Forum: PC's & Homebrew Hardware
Topic: New PC Build: now UPDATED with overclocking performance
Replies: 47
Views: 5586

Re: New PC Build: now UPDATED with overclocking performance

Brent, I installed a Gigabyte 1050 graphics card a while back ... my power supply in my "stock" Dell is only rated at 300W and this card is designed to be low power and has 4 outputs! So I now have a 4K Samsung monitor (Costco on sale at $269) and an HD monitor ... at times one or the othe...
by K9RX
Sun Feb 25, 2018 2:53 pm
Forum: PureSignal Operations
Topic: Accuracy re fidelity on/with the TX display while using PS
Replies: 33
Views: 1401

Re: Accuracy re fidelity on/with the TX display while using PS

Per Scott and Rob's suggestion I got an SDRplay RSP1A. I have a 1' long loop connected through a 100 ohm resistor as an antenna (shorts back to connector shield).... I'm using an older "notebook" ... a pentium processor at 1.3Ghz ... it is running Win7. It seems to handle SDRuno ok with th...
by K9RX
Tue Feb 20, 2018 4:08 pm
Forum: PureSignal Operations
Topic: Accuracy re fidelity on/with the TX display while using PS
Replies: 33
Views: 1401

Re: Accuracy re fidelity on/with the TX display while using PS

Stu, So .... if I understand what you are suggesting you are saying that if I have another SDR radio sitting 12' away with say a wire antenna that the dominant signal isn't going to be from my main transmit antenna that is 500' away - even though it will have 1000W+ to it? Even at 1/d^2 I'd think th...
by K9RX
Sat Feb 17, 2018 3:41 pm
Forum: PureSignal Operations
Topic: Accuracy re fidelity on/with the TX display while using PS
Replies: 33
Views: 1401

Re: Accuracy re fidelity on/with the TX display while using PS

Yes - I had considered that - that indeed something at the antenna or the relay box is non-linear ... and indeed that might be the case. I didn't want to mention that ahead of time as I first and foremost wanted to ascertain if indeed the signal at the output of the amp coupled back is the real sign...
by K9RX
Sat Feb 17, 2018 2:19 pm
Forum: PureSignal Operations
Topic: Accuracy re fidelity on/with the TX display while using PS
Replies: 33
Views: 1401

Re: Accuracy re fidelity on/with the TX display while using PS

Unless you can specify a better source of Web-SDR that won't work - they have very crude displays. Doubtful it could be used for qualitative analysis... I'll see if I can borrow a 7300 from a local ham ...

Gary
by K9RX
Sat Feb 17, 2018 2:08 pm
Forum: PureSignal Operations
Topic: Accuracy re fidelity on/with the TX display while using PS
Replies: 33
Views: 1401

Re: Accuracy re fidelity on/with the TX display while using PS

Scott, That was one thought, that they're messing with me (and IF so possibly/probably know each other) .... but I was still hoping to get an answer to that one question: if I am seeing a clean signal IS it indeed then a clean signal or is it possible that I could see a clean signal (DUP on, feedbac...
by K9RX
Sat Feb 17, 2018 1:38 pm
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Transmit signal levels on panadapter

BINGO!

Gary
by K9RX
Sat Feb 17, 2018 12:58 am
Forum: PureSignal Operations
Topic: Accuracy re fidelity on/with the TX display while using PS
Replies: 33
Views: 1401

Accuracy re fidelity on/with the TX display while using PS

I've been using Puresignal for months now ... I've had people stop in and say how narrow the TX'd waveform was ... except on 75 meters. Twice now over the last couple of weeks I've had two different stations (both W4's) break in and say I was spattering - bad. They said i was not TOO strong ... last...
by K9RX
Sat Feb 17, 2018 12:46 am
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Transmit signal levels on panadapter

Joe, Great - now go one step further ... reset the DB .... both PSA and DUP on (they have to be on for this test) ... Move the mouse over the RX panadapter display and right click to get the yellow crosshairs. Go to DISPLAY/TX and set the high at 10 and the low at -25, set the steps at 5 to get a li...
by K9RX
Thu Feb 15, 2018 8:53 pm
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Panadapter & waterfall settings

I think I'm going to have to start printing out pageviews. I sent in a reply a while ago and its not there yet - but your follow up one is. I've had this happen before... strange to say the least. So - in response to your eariler email - it can't be the wattmeter. I'm showing 16 db difference betwee...
by K9RX
Thu Feb 15, 2018 1:45 pm
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Panadapter & waterfall settings

wow...... i re-read it multiple times .... I AM losing it :<(

my sincere apologies Scott ...

so back to the issue at hand. Coupler? Not sure what else it could be.

Gary
by K9RX
Thu Feb 15, 2018 1:10 am
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Panadapter & waterfall settings

Hi Scott, I know what you're saying about the likelihood that it is something as simple as the coupler - however if it were wound wrong - maybe someone had a bad day, it would show as a lower signal! As for the "wrong port". No - its correct... I'm using the FORWARD port. I didn't have any...
by K9RX
Wed Feb 14, 2018 7:03 pm
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Panadapter & waterfall settings

Well I composed a reply earlier today - THOUGHT I saved it as a draft but now its not there ... so here goes again: The power is as measured on an LP100 (factory calibrated about 18 months ago). Xtronics XDC-4SO with 44 db atten (no added amount) This is what I'm finding: 15 Meters 40W (46dbm) -16 r...
by K9RX
Wed Feb 14, 2018 6:55 pm
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Panadapter & waterfall settings

K9RX wrote: Thanks Scott.... so I learned one thing - it is not as I had hoped or suspected a relative display - rather you are saying its absolute. I'd lobby for it to be made relative as the "tool" as I had envisioned it is to "see" the TX waveform - not know its amplitude (I ...
by K9RX
Wed Feb 14, 2018 4:32 pm
Forum: PowerSDR mRX
Topic: Transmit signal levels on panadapter
Replies: 19
Views: 826

Re: Panadapter & waterfall settings

Thanks Scott.... so I learned one thing - it is not as I had hoped or suspected a relative display - rather you are saying its absolute. I'd lobby for it to be made relative as the "tool" as I had envisioned it is to "see" the TX waveform - not know its amplitude (I have that in ...
by K9RX
Tue Feb 13, 2018 9:29 pm
Forum: PureSignal Operations
Topic: Panadapter "view" in TX with DUP on - using PS
Replies: 7
Views: 372

Re: Panadapter "view" in TX with DUP on - using PS

Stu, Ok .... indeed there has been a reported issue with the connections on the back being reversed - but is it even possible that it would work at all? It DOES appear to be working at least re what I'm seeing displayed. AND when I include the amplifier you can clearly see that the SATT value change...

Go to advanced search