Search found 209 matches

by K9RX
Mon Oct 15, 2018 1:13 pm
Forum: PowerSDR mRX
Topic: SNB on RX2 issue
Replies: 13
Views: 144

Re: SNB on RX2 issue

ps: I'm referring to the list you presented on the Yahoo group... not here.

Gary
by K9RX
Mon Oct 15, 2018 1:11 pm
Forum: PowerSDR mRX
Topic: SNB on RX2 issue
Replies: 13
Views: 144

Re: SNB on RX2 issue

Gary, Ok ... so I was not able to get it to do anything other than what was expected ... but your sequence seems ... strange and a bit arbitrary ... so first a few questions - what do you mean by "restart PSDR"? Is that "POWER" off and on or close the program and restart it? Seco...
by K9RX
Mon Oct 15, 2018 12:53 pm
Forum: PowerSDR mRX
Topic: SNB on RX2 issue
Replies: 13
Views: 144

Re: SNB on RX2 issue

Gary, I'll give it a try later today ... I know of several anomalies when turning RX2 on. I finished getting the RX array, a 8/4 vertical array, back up yesterday and was testing it last night and was reminded of the issues when using RX2. For example if you have VFO Sync on (I believe that is it - ...
by K9RX
Wed Oct 10, 2018 1:11 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Whooshing noise.
Replies: 9
Views: 134

Re: Whooshing noise.

I am using the RD Power 1KW supply ... I never run more than about 80W with my 8000 (if more than that needed I use the amp). It is a switcher but very quiet, at least RF-wise. You can find a spot that has this issue on the waterfall and pan - then have someone sit there while you go and shut off ci...
by K9RX
Tue Oct 09, 2018 2:00 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Whooshing noise.
Replies: 9
Views: 134

Re: Whooshing noise.

I too have it there on the lower bands but it is lost in the noise when the antenna is connected. I primarily see it on the upper bands - 15 and above. It is quite strong at times up there and I see 86Khz between "hill tops" (referencing your picture) or subsequent peaks. I'm pretty sure i...
by K9RX
Mon Oct 08, 2018 1:42 pm
Forum: PowerSDR mRX
Topic: 1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power
Replies: 4
Views: 68

Re: 1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power

Turn the DRIVE up even slightly! See if that fixes it.

Gary
K9RX
by K9RX
Mon Oct 08, 2018 1:30 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Whooshing noise.
Replies: 9
Views: 134

Re: Whooshing noise.

Josh, Not sure if this is what I see - but it looks very similar. If you did a wider display I could tell better. I see these all over the place and had assumed they're interference signals from somewhere outside my property. I can peak them in a particular direction often and lower antennas general...
by K9RX
Sun Oct 07, 2018 4:01 pm
Forum: PureSignal Operations
Topic: Pure Signal / wiring/ ANAN 8000DLE
Replies: 43
Views: 2036

Re: Pure Signal / wiring/ ANAN 8000DLE

I believe it was Brent that suggested to turn off MAP and turn on STBL ... I wrote a note to myself to try this and finally today did indeed try it. For me this reduces (makes worse) the IMD by 10 db. Leaving the defaults on, MAP on, STBL off, makes it better. This is two tone testing. That was howe...
by K9RX
Wed Oct 03, 2018 12:27 pm
Forum: PureSignal Operations
Topic: Pure Signal / wiring/ ANAN 8000DLE
Replies: 43
Views: 2036

Re: Pure Signal / wiring/ ANAN 8000DLE

Carl, Yes I realized it was the coupler screws... I was just commenting on the fact that for feedback to occur you need a source and a load... you need to 'complete' a path ... that could be to the case, although if your antennas are close by that might be a path. not kicking improvements ... as an ...
by K9RX
Wed Oct 03, 2018 12:22 am
Forum: PureSignal Operations
Topic: Pure Signal / wiring/ ANAN 8000DLE
Replies: 43
Views: 2036

Re: Pure Signal / wiring/ ANAN 8000DLE

Carl, Color me sceptical. We're talking about systems that are 'sealed' essentially most everywhere. So the covers on the radio for example... they go a tremendous way to keep RF out ... the cabling has a shield on it and has very little leakage especially considering the distances covered in the sh...
by K9RX
Sun Sep 30, 2018 12:59 pm
Forum: PureSignal Operations
Topic: Pure Signal / wiring/ ANAN 8000DLE
Replies: 43
Views: 2036

Re: Pure Signal / wiring/ ANAN 8000DLE

Carl,

Did I miss something - what did you do different? And were you experiencing the 'blow-outs' on 40 previously?

Gary
K9RX
by K9RX
Thu Sep 27, 2018 1:52 pm
Forum: PureSignal Operations
Topic: Pure Signal / wiring/ ANAN 8000DLE
Replies: 43
Views: 2036

Re: Pure Signal / wiring/ ANAN 8000DLE

Carl, This is not what I'm seeing, at least re longevity. Mine is only there for a very brief moment - maybe 1/4 second or so... possibly 1/2 second... I don't remember what the lights are doing but I do believe the right one remains green. Scott, I'm not talking about the FT8 issue here. this is on...
by K9RX
Wed Sep 26, 2018 1:00 pm
Forum: PureSignal Operations
Topic: Pure Signal / wiring/ ANAN 8000DLE
Replies: 43
Views: 2036

Re: Pure Signal / wiring/ ANAN 8000DLE

Carl, I've reported this action previously.... it is there every once in a while. Just BLOWS UP the screen - is 10's of Khz wide - and I can't imagine what others on the band hear - has to be horrendous. It lasts for a split second but then it takes another couple of seconds before PS comes back wor...
by K9RX
Mon Aug 27, 2018 12:33 am
Forum: PowerSDR mRX
Topic: PowerSDR won't start
Replies: 6
Views: 185

Re: PowerSDR won't start

oh believe you me I do! There has to be 50 DB versions in that folder. What had me going is that the db i was using WAS stable on the i5 computer!! But it wouldn't run on the i7. So I went back a couple months (very little changed in that time frame) and that seems to have me back in order again. so...
by K9RX
Sun Aug 26, 2018 10:00 pm
Forum: PowerSDR mRX
Topic: PowerSDR won't start
Replies: 6
Views: 185

Re: PowerSDR won't start

ok - so I went back to an earlier DB and it worked initially ... I've just restarted the computer so we'll see.... ok - good, it all came up. Strange that the DB would not work on the new computer but didn't give me any issues on the previous one! Go figure THAT scenario. I THINK, he says cautiously...
by K9RX
Sun Aug 26, 2018 9:51 pm
Forum: PowerSDR mRX
Topic: PowerSDR won't start
Replies: 6
Views: 185

Re: PowerSDR won't start

Scott, not sure what the link is suppose to do for me. Mine won't start after the first time it is run and then closed. And I'm getting no error message other than Windows saying it has to close.

Gary
by K9RX
Sun Aug 26, 2018 9:11 pm
Forum: PowerSDR mRX
Topic: PowerSDR won't start
Replies: 6
Views: 185

Re: PowerSDR won't start

ok - so its working again - kind of and then not ... I didn't delete the database file like I thought i did. Doing that allows it to start up again and of course nothing is "right". I then select, once again, the latest DB file (that has been working for a very long time with only very sma...
by K9RX
Sun Aug 26, 2018 8:09 pm
Forum: PowerSDR mRX
Topic: PowerSDR won't start
Replies: 6
Views: 185

PowerSDR won't start

This has been running for a year and a half or so ... I recently bought a new i7-8700 computer more for future proofing than anything else. so ... MAJOR failure... so I got everything installed, I think ... VSPE, VAC, log, WSJT-X, PowerSDR. Had PSDR running with my latest DB and with all the VAC set...
by K9RX
Thu Aug 23, 2018 3:27 pm
Forum: PC's & Homebrew Hardware
Topic: LatencyMon Benchmarks
Replies: 63
Views: 8028

Re: LatencyMon Benchmarks

Gentleman: Hopefully this will be the last report to this thread. So - I got the replacement i7-8700 in, this is a Pavillion 590-p0070. The first one had reasonable PassMark PerformanceTest marks for the CPU coming in at 14840 (the "nominal" over what appears to be hundreds of submissions ...
by K9RX
Tue Aug 21, 2018 3:03 pm
Forum: PowerSDR mRX
Topic: Step size vis a vis the mouse wheel
Replies: 0
Views: 80

Step size vis a vis the mouse wheel

I've had the latest running for a long time now and have never noticed this before until a couple days ago. I don't know if this is a bug or if intentional and if intentional how you "control/change" its behavior. So you have the "STEP SIZE" boxes at top center. + and -. And I of...
by K9RX
Tue Aug 21, 2018 1:44 pm
Forum: PC's & Homebrew Hardware
Topic: LatencyMon Benchmarks
Replies: 63
Views: 8028

Re: LatencyMon Benchmarks

Hey Brent - I fancy myself a history buff - but I can't tell who the picture avatar is ... ? So ... I just did an OS restore. I believe all computers now ship (if pre-built) with a partition on the HD with Windows files/installer. So I just ran their utility to do that. It bought it back to where it...
by K9RX
Mon Aug 20, 2018 12:29 pm
Forum: PC's & Homebrew Hardware
Topic: LatencyMon Benchmarks
Replies: 63
Views: 8028

Re: LatencyMon Benchmarks

so I spent the whole d#$* day working on it ... I went back to the original HDD alone, tried the SSD alone... tried various settings etc ... always the same results - around 11500 ish when the first test gave me a 14480 and the nominal is around 15250. I even saw one result that was at 10,700! That ...
by K9RX
Sun Aug 19, 2018 4:01 pm
Forum: PC's & Homebrew Hardware
Topic: LatencyMon Benchmarks
Replies: 63
Views: 8028

Re: LatencyMon Benchmarks

I'd "accept" that except for when I tested this computer, the 5+ year old i7-4770, it's rating is spot on for this processor results as shown by PassMark (showing hundreds of results). I didn't do anything to this computer before I ran the test other than start it up. Also we're talking 19...
by K9RX
Sun Aug 19, 2018 2:31 pm
Forum: PC's & Homebrew Hardware
Topic: LatencyMon Benchmarks
Replies: 63
Views: 8028

Re: LatencyMon Benchmarks

so that new computer that i have ... it is an i7-8700 3.2Ghz ... it ran a 14800 on CPU/Passmark test 2 weeks ago or so ... today when I run it it is anywhere from 11500 (tops) down to 10000! WHAT CHANGED? I can't figure out why it would drop so much. That is a huge difference and its now running abo...
by K9RX
Tue Aug 07, 2018 12:46 pm
Forum: PC's & Homebrew Hardware
Topic: LatencyMon Benchmarks
Replies: 63
Views: 8028

Re: LatencyMon Benchmarks

Joe, Agreed ... however there are LOTS of things running ... I don't know how programs that do not run multi-thread (if that is the right term for actually using multi-cores by design) end up using a core ... if they are only typically on a core - then unless there is some randomness on how they're ...

Go to advanced search